My import is not working properly

The easiest method for Steam import is to open FX2 then close it, after that open FX3 then hit the import button. It should start downloading your tables immediately!

If that’s not working for you, please consult the steps offered by Steam itself:
https://support.steampowered.com/kb_...2668-CFOM-1881

Cabinet mode

If you want to activate the cabinet mode you'll need a code first. To acquire the code, please fill in this form:
https://blog.zenstudios.com/?page_id=5981

(We are aware of the problems with the save of this option and we are working on the solution! Until now, an alternate method to work around this issue:
Set the rotation settings in-game to 0 degrees and set your monitor in portrait mode in Windows then the loading screen will be in the wrong direction but the game will be rotated perfectly.)