Announcement

Collapse
No announcement yet.

Where are the user courses?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HoleMan
    replied
    Originally posted by Therrtscho View Post
    Hello everbody

    The Swiss-Version has the same error. No users course.....

    Please help... we want play the game online...!!!

    Thanks for Help!!!

    Greetz
    Yes, I am actually located in Switzerland!
    I tried everything but unfortunately, the problems persist. Still no user courses available, it's really sad.

    Leave a comment:


  • Therrtscho
    replied
    Help for the Swiss-Version too

    Hello everbody

    The Swiss-Version has the same error. No users course.....

    Please help... we want play the game online...!!!

    Thanks for Help!!!

    Greetz

    Leave a comment:


  • HoleMan
    replied
    Just sent you the material requested from my hotmail address.
    Thanks for your help!

    Leave a comment:


  • Immortal
    replied
    Please send it to [email protected], just mention that Immortal requested the materials. Thanks!

    Leave a comment:


  • HoleMan
    replied
    E-Mail for Debug Info

    Hi,

    I have all information ready (screen shots and IP address). Where should I send it, do you have an e-mail address?

    Thanks in advance.

    Leave a comment:


  • Immortal
    replied
    In order to help our troubleshooting, you could do the following:

    1. start the game, go to Custom Courses, open the Custom Holes list.

    2. take a screenshot/photo on the screen in order we could see the issue

    3. quit the game

    4. start the ps3's internet browser

    5. go to http://www.whatsmyip.org/, write down your ip adress that is shown on the top of the page

    6. send us your ip address and the screenshot

    Thanks in advance!

    Leave a comment:


  • HoleMan
    replied
    Originally posted by dgabor View Post
    Hi, do you still have this problem? We don't experience this issue
    Thanks for the reply.
    Yes, I still have the problem. If I can provide you with any info useful for you (screenshots etc.), please let me know.

    Best regards

    Leave a comment:


  • dgabor
    replied
    Hi, do you still have this problem? We don't experience this issue

    Leave a comment:


  • HoleMan
    replied
    Reinstall would not help

    Originally posted by Solitude View Post
    I'm not seeing any problems from North America. I'll send a note to the guys in Europe. In the meantime, if you want to be proactive, you can try deleting and reinstalling the game, just in case the patch didn't install properly.
    Thanks for the reply.
    According to your advice, I deleted the game, reinstalled game & patch. Result: no change, the issues mentioned persist. Therefore, I think there is a real bug here, maybe only with the German version. Hopefully, your European colleagues at Zen know about it and can come up with a solution asap. This is such a great game, it would be such a pity!

    Leave a comment:


  • Solitude
    replied
    Originally posted by HoleMan View Post
    Hi,

    As i wrote in http://195.56.170.66/forum/showthread.php?t=2478
    I can neither access any user-defined courses (they are not even showing up, it just says "communication failed") nor can I play Online-Multiplayer any more.
    On the top-level menu, it says "Entfällt" for the user courses what can be translated to English as smthg like "not applicable".

    This is since I installed the patch today!! And yes, my Internet connection is ok.

    What happened here?
    Please help!

    Btw, I have the German version of the game, country setting "Switzerland".
    I'm not seeing any problems from North America. I'll send a note to the guys in Europe. In the meantime, if you want to be proactive, you can try deleting and reinstalling the game, just in case the patch didn't install properly.

    Leave a comment:


  • HoleMan
    started a topic Where are the user courses?

    Where are the user courses?

    Can't access any user-defined or my favourite courses any more since I installed the patch today. It seems like there is no connection to the corresponding server or something. However, I can see the latest status messages about users reaching noticeable results. What happened?

    Regards
    Last edited by HoleMan; 09-25-2010, 12:48 PM.
Working...
X