Announcement

Collapse
No announcement yet.

Old Highscores not updating to server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Old Highscores not updating to server

    Thanks for getting the rankings back running.

    There is one or 2 issues that remain still though.

    1) The scores that were achieved while the servers were down don't seem to upload to the server. This is a major bummer since i got some pretty decent scores in the past 6 weeks. This also means that I will have to be online every time i want my score to actually go to the server in the future. I would have assumed that the scores are transferred the next time a connection is established.

    2) something is wrong with the way friend scores are displayed in the rankings right now. On each table i have my own highscore labeled as someone elses listed in my friend score list. (usually the person right above or below my score)

  • #2
    Originally posted by TashSunrider View Post
    Thanks for getting the rankings back running.

    There is one or 2 issues that remain still though.

    1) The scores that were achieved while the servers were down don't seem to upload to the server. This is a major bummer since i got some pretty decent scores in the past 6 weeks. This also means that I will have to be online every time i want my score to actually go to the server in the future. I would have assumed that the scores are transferred the next time a connection is established.

    2) something is wrong with the way friend scores are displayed in the rankings right now. On each table i have my own highscore labeled as someone elses listed in my friend score list. (usually the person right above or below my score)
    Thanks for the report!

    Comment


    • #3
      Just reporting there are still issues with the leaderboards. I was playing last night on some Classic Pack tables and my scores wouldn't post to the board and then I got the message acting like I wasn't connected to the internet.

      What is the update on this as it has been almost a month?

      Comment


      • #4
        Originally posted by Everly View Post
        Just reporting there are still issues with the leaderboards. I was playing last night on some Classic Pack tables and my scores wouldn't post to the board and then I got the message acting like I wasn't connected to the internet.

        What is the update on this as it has been almost a month?
        A patch is going live tomorrow to correct the leaderboard stuff

        Comment


        • #5
          Originally posted by BarbieBobomb View Post
          A patch is going live tomorrow to correct the leaderboard stuff
          Well, I can confirm the patch is active. It was downloaded and installed when I started ZP2, but all of my previous scores are gone and most of the boards will never load (waiting for about 3 minutes and it just kept saying Loading). Is there anything you can recommend we do on our end?

          Comment


          • #6
            Originally posted by Everly View Post
            Well, I can confirm the patch is active. It was downloaded and installed when I started ZP2, but all of my previous scores are gone and most of the boards will never load (waiting for about 3 minutes and it just kept saying Loading). Is there anything you can recommend we do on our end?
            We're working on fixing it - no known fix from your end at this point, sorry.

            Comment


            • #7
              Originally posted by BarbieBobomb View Post
              We're working on fixing it - no known fix from your end at this point, sorry.
              OK. Thanks for the update. I hope you find some success getting that resolved.

              Comment


              • #8
                Originally posted by BarbieBobomb View Post
                We're working on fixing it - no known fix from your end at this point, sorry.
                I just returned from a business trip to see the leaderbords messed up again. C'mon, I've spent 60+ euro's on this game... I'm starting to doubt if you guys are actually competent enough to solve this and to get a stable leaderbord system up and running....
                Is this problem only on the WiiU version?
                https://www.arnauddeklerk.com <- Find out more about me!
                https://www.file-hunter.com <- Play Amiga & MSX Pinball games online

                Comment


                • #9
                  Originally posted by tfhfony View Post
                  Is this problem only on the WiiU version?
                  Yep! It's only on the Wii-U version. I wouldn't be too surprised if part of the problem is with Nintendo.

                  When it comes to the PS3 (the version I play), Sony is partially involved with the online portion. If that part isn't up to snuff, then the portion that the 3rd party company (Zen in this case) controls also takes a hit.

                  Comment


                  • #10
                    3D and Wii U...suggestion time ~.~!!!!

                    Originally posted by shogun00 View Post
                    Yep! It's only on the Wii-U version. I wouldn't be too surprised if part of the problem is with Nintendo.

                    When it comes to the PS3 (the version I play), Sony is partially involved with the online portion. If that part isn't up to snuff, then the portion that the 3rd party company (Zen in this case) controls also takes a hit.
                    that can only happen if the Wii U already has a 3D Ready Equipped video card and i have seen no research that shows it does.. i would LOL so hard if Nintendo releases a new Wii U that does in later time though but.. i would like it better if they can figure out how to make 3d glasses less TV for the normal home entertainment with 3d depth slider so 3D is just a slide away
                    when life gives you lemons.. take a knife cut those lemons in half. and.....
                    make yourself feel better as the juice drops into their eyes!


                    check out my Youtube page www.youtube.com/inuyasha20072001
                    sigpic

                    Comment


                    • #11
                      Originally posted by Troyjan View Post
                      that can only happen if the Wii U already has a 3D Ready Equipped video card and i have seen no research that shows it does.. <snip>
                      Huh? I was talking about the leader boards.

                      Comment


                      • #12
                        Originally posted by shogun00 View Post
                        Huh? I was talking about the leader boards.
                        sorry man didn't mean to miss read into that
                        when life gives you lemons.. take a knife cut those lemons in half. and.....
                        make yourself feel better as the juice drops into their eyes!


                        check out my Youtube page www.youtube.com/inuyasha20072001
                        sigpic

                        Comment


                        • #13
                          Has this issue been solved in the meantime? Of not, is there any ETA?
                          https://www.arnauddeklerk.com <- Find out more about me!
                          https://www.file-hunter.com <- Play Amiga & MSX Pinball games online

                          Comment


                          • #14
                            Yes, it should be fixed now. Let us know if you encounter any issues though

                            Comment


                            • #15
                              Originally posted by BarbieBobomb View Post
                              Yes, it should be fixed now. Let us know if you encounter any issues though
                              From what I have seen the problem seems to have been resolved. My local high score is now correctly being displayed on the online board, but there still does seem to be a really long "Loading" time on boards. Not sure why that is or if there is a fix for it. Usually when I can get them to load I look at as much as I can because I'm not sure when they will load again.

                              Comment

                              Working...
                              X