Announcement

Collapse
No announcement yet.

PC Version (STEAM) - Cannot rebind key for Hero Special Attack

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PC Version (STEAM) - Cannot rebind key for Hero Special Attack

    There seems to be no way to remap the hero special attack key (Left Shift) in the kemapping option. This means I can't use the special attack. All the other keys seem to be fully remappable.

    Is there a config file somewhere where I can manually edit the mapping?

  • #2
    Originally posted by snotvomit View Post
    There seems to be no way to remap the hero special attack key (Left Shift) in the kemapping option. This means I can't use the special attack. All the other keys seem to be fully remappable.

    Is there a config file somewhere where I can manually edit the mapping?
    Try going into Help & Options, Controls, Key Bindings: Under this menu you'll see that the default for the Left Shift key is for the Super Attack - select the super attack and press whatever button you want to map to it. Let me know if that doesn't help
    Last edited by BarbieBobomb; 01-13-2016, 08:39 PM.

    Comment


    • #3
      Originally posted by BarbieBobomb View Post
      Try going into Help & Options, Controls, Key Bindings: Under this menu you'll see that the default for the Left Shift key is for the Super Attack - select the super attack and press whatever button you want to map to it. Let me know if that doesn't help
      I am stupid. I didn't realise there are two pages in the keybindings section. I now see that there is "Castle Controls" but also "Hero Controls" that can be selected at the top of the menu.

      Key is now rebound - thanks for the prompt reply.

      Comment


      • #4
        Originally posted by snotvomit View Post
        I am stupid. I didn't realise there are two pages in the keybindings section. I now see that there is "Castle Controls" but also "Hero Controls" that can be selected at the top of the menu.

        Key is now rebound - thanks for the prompt reply.
        No worries, it's easy to miss. Have fun!

        Comment

        Working...
        X