No announcement yet.

The Great Forest rendering bug

  • Filter
  • Time
  • Show
Clear All
new posts

  • The Great Forest rendering bug

    Just started playing today and finished the underwater castle. So far, I'm really loving this game.
    The Great Forest starts up and I seem to be *below* the forest floor. I see a great haze everywhere, unless I look up and I see underneath the trees and foliage. This is definitely not correct. (.png screenshot won't attach when using Firefox 66.0.5, 64-bit)

    Purchased on Epic Store.
    GPU: Nvidia 1060, 6GB
    Nvidia Driver: 430.64
    Windows 10 Home 64-bit, Build 17763
    Last edited by RaymondQSmuckles; 05-23-2019, 12:34 PM.

  • #2
    Save file editing might help?

    I see someone else posted the same problem and "fixed it" by loading up a different save game file.
    As this is the beginning of the game, essentially, I was yet to create any multiple save files.
    This points to something internal to the save game file itself as possibly being the solution, if I were to edit the file?


    • #3
      [SOLVED] (I guess?)

      Went into C:\Users\<my_name>\AppData\Local\Operencia\Saved\S aveGames
      Though I have only explicitly saved the game once, there were a number of files in there, as "save_auto_#.sav" and "save_manual_#.sav"
      So, I removed all files except for "save_auto_0.sav" and started the game.
      The level introduction replayed as though I'd never entered before, and the level started at the proper y-height.
      Trying to edit the save file was futile; it seems to be in a non-editable format.
      But, for now, this seems to have done the trick.