Announcement

Collapse
No announcement yet.

Game won't play on Oculus

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HuchLv
    replied
    I will have the same place in line as I did when I ordered my Rift. That is how it works.

    Leave a comment:


  • WarheadPlaya
    replied
    happy to announce, got off work today, launched the rift, noticed an update for pinball, completed the download and it works again! nice work guys and gals

    Leave a comment:


  • BarbieBobomb
    replied
    Originally posted by WarheadPlaya View Post
    Any progress on this annoyance barb?
    It's still showing as in-progress in our system so it's still being worked on. I'll post as soon as I hear what's up

    Leave a comment:


  • WarheadPlaya
    replied
    Any progress on this annoyance barb?

    Leave a comment:


  • WarheadPlaya
    replied
    if i manually go to the oculus folder/zen-pinball-zen-pinball-vr folder and click on the pfx2vr application (9,127)kb i get the message "the program can't start because msvcp11.0dll is missing from your computer. Try reinstalling the program to fix this problem". I manually installed the said missing file with no positive results. the game still would not launch from oculus home. Inside of the zen-pinball-zen-pinball-vr folder is yet another folder named Pinball_FX2_VR_V1.0.1 if I open that folder there are a similar set of files from the first folder with the same name, one of the redundant files is pfx2vr application. If i click on the pfx2vr application file in the zen-pinball-zen-pinball-vr folder the game actually starts up and takes me to the pinball lobby but has the message "unable to verify the game license at this time, please try again later. Please check your internet connection and ensure you are signed in to your oculus account. press a to continue. once i press a it just exits out of the game and back to oculus home
    Last edited by WarheadPlaya; 08-28-2016, 09:01 PM.

    Leave a comment:


  • BarbieBobomb
    replied
    Originally posted by WarheadPlaya View Post
    64 windows 10, brand new install
    Thanks! Will be looking into this issue.

    Leave a comment:


  • WarheadPlaya
    replied
    64 windows 10, brand new install

    Leave a comment:


  • BarbieBobomb
    replied
    Originally posted by WarheadPlaya View Post
    amd fx 8350 8 core cpu @ 4 ghz. asus m5 a97 r2.0 mobo, geforce 980 gtx gpu. The problem is trying to launch from oculus home screen. Every other game I have works flawlessly and at one point in time so did pinball fx2 vr until it decided one day that it was going to refuse to cooperate. I noticed when mine first stopped working, I logged on and noticed that I couldn't play and that it needed to install even though I already had it installed, this was 2 days before the update. after I installed it over what had previously been a perfectly functional version is when it stopped launching. Then the new update and the same problem, you click to start the game and it just does nothing.
    Thanks! Will let the team know and see what we can do. BTW, what OS version are you using? 32bit or 64bit?

    Leave a comment:


  • WarheadPlaya
    replied
    Originally posted by BarbieBobomb View Post
    Thanks for letting me know, can you please post your PC specs as well?
    amd fx 8350 8 core cpu @ 4 ghz. asus m5 a97 r2.0 mobo, geforce 980 gtx gpu. The problem is trying to launch from oculus home screen. Every other game I have works flawlessly and at one point in time so did pinball fx2 vr until it decided one day that it was going to refuse to cooperate. I noticed when mine first stopped working, I logged on and noticed that I couldn't play and that it needed to install even though I already had it installed, this was 2 days before the update. after I installed it over what had previously been a perfectly functional version is when it stopped launching. Then the new update and the same problem, you click to start the game and it just does nothing.

    Leave a comment:


  • BarbieBobomb
    replied
    Originally posted by WarheadPlaya View Post
    The problem of not launching is still a factor after the new update. Uninstalled it completely, reinstalled and it wouldn't launch. Uninstalled again, rebooted pc and reinstalled the new content and it wouldn't launch.
    Thanks for letting me know, can you please post your PC specs as well?

    Leave a comment:


  • WarheadPlaya
    replied
    The problem of not launching is still a factor after the new update. Uninstalled it completely, reinstalled and it wouldn't launch. Uninstalled again, rebooted pc and reinstalled the new content and it wouldn't launch.

    Leave a comment:


  • BarbieBobomb
    replied
    Originally posted by Phoenix View Post
    So I got it to work by installing C++ from year 2010. But, when I installed a couple other games for the Rift, it installed the most recent version of C++ and overwrote the old DLL files. In other words: I have to go back and reinstall C++ 2010 and I'm pretty sure other games that were installed will no longer work for the reverse reasons.

    We released an update for the game, can you please try reinstalling it now? Just updating the game may not work, needs to be fully reinstalled. Please let me know if that still does not help and the team will continue working on it

    Leave a comment:


  • Phoenix
    replied
    Back to square one...

    Originally posted by BarbieBobomb View Post
    Sorry for the late response, I was out of office last week. Are you still unable to play today? If so, let me know. We've had a couple of similar reports, so I've let the team know. No ETA on a fix from our end at the moment, but they are working on it.
    So I got it to work by installing C++ from year 2010. But, when I installed a couple other games for the Rift, it installed the most recent version of C++ and overwrote the old DLL files. In other words: I have to go back and reinstall C++ 2010 and I'm pretty sure other games that were installed will no longer work for the reverse reasons.

    Leave a comment:


  • BarbieBobomb
    replied
    Originally posted by Defectus View Post
    I'm also having trouble starting the game from oculus home. When I click the icon nothing happens.
    If I try to run the executable from explorer I get a prompt "Bad Image" C:\..\MSVCR100.dll is either not designed to run on windows or it contains an error.

    It worked before I made a complete reinstall of win10 because I upgraded from a i5 2500k. Now I have:
    i5 6600K
    ASUS Z170-A
    16GB RAM
    Geforce GTX1070
    Inatek USB 3.0 PCI card
    Couple of HDDs

    I have tried installing all dx-redists and c++ redists I could get hold of but still no luck. Any suggestions?
    Sorry for the late response, I was out of office last week. Are you still unable to play today? If so, let me know. We've had a couple of similar reports, so I've let the team know. No ETA on a fix from our end at the moment, but they are working on it.

    Leave a comment:


  • Phoenix
    replied
    Fix for MSVcp100.dll missing and "Unable to start correctly

    Originally posted by Phoenix View Post
    I'm having the same problem:

    When I click start either through the Rift headset or thru the desktop....nothing happens. No error messages at all.
    All other games work like a rockstar so not sure what's going on here. I've reinstalled multiple times. I have my monitor (DVI) and my Rift (HDMI) installed into the same GPU. I've tried it with the monitor unplugged (as I've seen on other posts) I've checked for older versions of DirectX (10) and it's installed.

    Suggestions?

    I7-6700
    ASUS Z170-A
    8GB RAM
    Geforce GTX1070
    USB 3.0

    SSDD
    HDD
    FIXED: I have a brand new computer with a Windows 10 installed. MSVCP100.DLL and MSVCR100.DLL were missing from Windows and Pinball VR would not start without them. I uninstalled Pinball VR, went to Microsoft to get C++ from 2010 (2012 did NOT work)0 https://www.microsoft.com/en-us/down...n.aspx?id=5555
    Installed the above C++ package, then reinstalled Pinball VR. BAM!!! Worked instantly. Took me a few days, but got there. Someone had posted about using the C++ from 2012 and when that didn't work. I just went for broke and used an even older version.

    If anyone had this problem: give 'er a go! And good luck! LOVE the game though. I own all of Zen's IPad pinball tables and I'll never look at them again..........

    Leave a comment:

Working...
X