No announcement yet.

App won’t load

  • Filter
  • Time
  • Show
Clear All
new posts

  • App won’t load

    Hi there everyone, I’m having trouble with the Williams Pinball App, everytime it asks me to tap anywhere to continue, an error message pops up, so I cancel & retry but I’m getting the same error message. Upon instructions from Apple, their engineers department responded back to them to tell me uninstall & reinstall the app, which I have done repeatedly over & over. I have even reset everything on my phone, but I’m still getting the same error message. I have reported this back to Apple & the engineers department feel that the App could well be corrupt. I have been able to put this App successfully on my other phone which is exactly the same make & model as this one & I have also put it onto an iPad with no issues. Has anyone had the same issue or is there an easier alternative to resolving this problem as I don’t like the idea of a factory reset all because of the one app which won’t work.