Announcement

Collapse
No announcement yet.

serious flipper lag

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Sometimes flipper delay is caused by the TV settings - you might try turning off any game modes or extra settings and see if that helps.

    Comment


    • #32
      Originally posted by BarbieBobomb View Post
      Sometimes flipper delay is caused by the TV settings - you might try turning off any game modes or extra settings and see if that helps.
      Hi Barbie,

      While I agree with what you've said, I can confirm that this is not the case for me. My TV is not the source of the problem, and the delay is enough to make the game nearly impossible to play.

      Thanks,
      Chris

      Edit: I wonder, is this one of the first games to require such an intense accuracy for basic gameplay? Perhaps the issue is not with the game, but with the consoles. I play titanfall on both the X1 and the 360, and while I never could pinpoint why, I'm way more accurate when playing on the 360.

      Comment


      • #33
        Plugging in the controller eliminated lag

        Originally posted by RSR Nelly View Post
        Yep same problem for me too. I noticed when controller was plugged in when I was charging the problem goes away so I'm guessing it's more of a hardware issue rather than the game itself. I've also noticed the same issue on Forza 5 as well.

        Really hope Microsoft release another patch for the controller soon to alleviate this problem or at least release a wired controller.
        Ditto for me. After reading this yesterday, I tried it with a plugged in controller and it removed the lag entirely. All the tables are now lag free with my TV set to normal (not game mode) - so it seems to be something with the controllers themselves. What's odd is that I've played plenty of XBox One games and the controllers are always very responsive, even when the batteries are about to die.

        Regardless, I can now play the game. Now if only I could download the Star Wars tables...

        Comment


        • #34
          I tried playing with the joypad plugged in, I fiddled around with my tv settings, I updated my joypad firmware, turned up the flipper sensitivity in the operatormenu... nothing seems to work. I donĀ“t know what more I could try. My xbox360 did not have this problem, and it was connected to the same tv with the same settings. Anyone?

          Comment


          • #35
            Originally posted by BarbieBobomb View Post
            Sometimes flipper delay is caused by the TV settings - you might try turning off any game modes or extra settings and see if that helps.
            This doesn't help, unfortunately. The lag is not there on the Xbox 360 and I use the same setup.

            My television: SHARP LC-80LE857U AQUOS LED QUATTRO
            HDMI cables: AudioQuest Carbon
            Processor: Integra DTC 9.8
            Xbox One OS Version: 6.2.11499.0 (xb_rel_1409.140817-2200) fre

            Comment


            • #36
              No solution yet?

              Comment


              • #37
                Originally posted by Applemooze View Post
                No solution yet?
                Not yet -we've been working on several issues, but I will let you know if I hear of any progress on this.

                Comment


                • #38
                  I have some "Flip Lag" too, but i think it's come from the L/R Triggers. When i use RB/RT instead, it's perfectly Working.

                  I think it's because the L/R triggers are analogic and they need too more "pressure" to be recognized.
                  Maybe a little patch just to recognize the input when triggers are just a little triggered could solve the problem.

                  PS : I'm french, so i hope it's understandable.

                  Comment


                  • #39
                    Just registered to say i have this issue as well. Only running the included table for now as it spoils the game having to click a second early.

                    Cheers,
                    Steven

                    Comment


                    • #40
                      Originally posted by BBIAJ View Post
                      We know all about playing in GAME Mode, and turning off all post picture processing mod cons.
                      Try setting the TV to "computer mode" if available. Game Mode varies from TV to TV. For example, the game mode on Vizio TVs is designed for older consoles that run on 480i. It has a few tools enabled to reduce flickering and aliasing, while their Computer Mode is designed for HD gaming.

                      Comment


                      • #41
                        Don't get me wrong, I'm lucky enough to be lag free here!


                        Hit me up on Twitch @BBIAJ

                        Comment


                        • #42
                          Trigger/Button delay,

                          The delay happens to me on both the triggers, and the buttons above the triggers. Game mode, or no game mode. Controller plugged in or using wireless. No matter what I try, it's there. The buttons are just slightly faster response time than the triggers, but still enough of a delay to make precision shots a lot more difficult. It's not the amount of distance you have to push in a trigger, because technically they respond to the slightest touch when I've tested them on other games. There seems to be something else going on here.

                          Comment


                          • #43
                            I found two things not going smoothly on the 1 table I have: Sorcerers Lair

                            Yes, there is a lag between pressing the shoulderbutton and the actual movement of the flippers. Eventually your brain can overcome that by compensating this lag and pressing the button earlier. Despite that, it should be fixed.

                            Yet, and this has happened several times now: I want to catch a ball on my flipper so I keep a button pressed. Ball comes to a halt nicely. Waddaya know, the flipper itself decides to unhinge and let my ball roll away. This happens with several controllers (1 used and 1 brand new), wired & wireless, both shoulderbuttons as well as the analogue triggers.

                            /edit: just played a few rounds on Sorcerers and ran into "sticky flippers"; they get stuck in the upright position while I did not have my fingers on the buttons.
                            Last edited by OctagonQontrol; 08-27-2014, 04:39 PM.

                            Comment


                            • #44
                              Any word on a fix for the lag yet?

                              Comment


                              • #45
                                Sorry no word yet.

                                Comment

                                Working...
                                X