Announcement

Collapse
No announcement yet.

serious flipper lag

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    I tested the Titanfall controller and the results were the same.

    I made another video showing the Xbox One (with the Titanfall controller) versus the Xbox 360.

    http://youtu.be/mnl29220vEU

    Comment


    • #77
      I'll see if I can do a similar video to confirm for sure whether I actually have one controller working fine and one not.

      Comment


      • #78
        Hey guys - I've had the team spend a lot of hour investigating this issue to no avail. Other than switching controllers or messing with TV settings, I don't know what else to suggest.

        Comment


        • #79
          Originally posted by BarbieBobomb View Post
          Hey guys - I've had the team spend a lot of hour investigating this issue to no avail. Other than switching controllers or messing with TV settings, I don't know what else to suggest.
          Did you see the video showing the Xbox 360 working perfectly? Adjusting anything on the television or processor won't help, as the Xbox 360 is using the same exact set up and the same exact input on the television, yet it works perfectly.

          There is clearly something in the game that is very odd.

          Comment


          • #80
            Originally posted by TheTerrorBeyond View Post
            Did you see the video showing the Xbox 360 working perfectly? Adjusting anything on the television or processor won't help, as the Xbox 360 is using the same exact set up and the same exact input on the television, yet it works perfectly.

            There is clearly something in the game that is very odd.
            Like I said, we've spent a lot of time trying to figure out what the cause could be with no results. We can't figure out why some people have this issue while others do not. Sorry.

            Comment


            • #81
              Originally posted by BarbieBobomb View Post
              Like I said, we've spent a lot of time trying to figure out what the cause could be with no results. We can't figure out why some people have this issue while others do not. Sorry.
              I'm not trying to be rude, so don't take offense, but that is not a great response.

              "It doesn't work. Sorry." - Zen Studios

              That is not a great way to look at this, as some people have spent a decent amount of money on tables that will not work on the Xbox One. Luckily for me, I still have the Xbox 360, but many people got rid of their 360s and won't be satisfied with this response.

              Comment


              • #82
                Originally posted by TheTerrorBeyond View Post
                Did you see the video showing the Xbox 360 working perfectly? Adjusting anything on the television or processor won't help, as the Xbox 360 is using the same exact set up and the same exact input on the television, yet it works perfectly.

                There is clearly something in the game that is very odd.
                Have you tried plugging the Xbox One directly into the TV, to eliminate your A/V unit as a possible cause? There are various reasons why the 360's working in the same A/V unit input does not eliminate the unit as a possible cause.

                Also, what are your video output settings on your Xbox One? (all of them, not just resolution)

                Comment


                • #83
                  Originally posted by Solitude View Post
                  Have you tried plugging the Xbox One directly into the TV, to eliminate your A/V unit as a possible cause? There are various reasons why the 360's working in the same A/V unit input does not eliminate the unit as a possible cause.

                  Also, what are your video output settings on your Xbox One? (all of them, not just resolution)

                  I have changed processors since the game came out and the issue existed with the previous processor as well.

                  Originally:

                  My television: SHARP LC-80LE857U AQUOS LED QUATTRO
                  HDMI cables: AudioQuest Carbon
                  Processor: Integra DTC 9.8
                  Xbox One OS Version: 6.2.11499.0 (xb_rel_1409.140817-2200) fre

                  Updated version:

                  2013 80" Sharp LC-80LE857U 1080p 240hz 3D LED HDTV AVG 59ms Okay

                  This doesn't really come into play though, as the Xbox 360 version works perfectly.

                  Xbox One software version: 6.2.11653.0 (xb_rel_1410.141009-1648) fre
                  TV Resolution: 1080p
                  TV Connection: HDMI
                  Color depth: 36 bits per pixel
                  Color space: TV

                  Allow 50hz refresh is not checked.
                  Allow 3D is not checked.

                  I have also tried different HDMI cables (AudioQuest Cinnamon) to no avail.

                  The Xbox One has been through multiple software revisions as well and I have posted version numbers for those updates as well.

                  Latest Xbox One software update: The lag remains with Xbox One software version 6.2.11765.0 (xb_rel_1411.141017-2100) fre.

                  This is all in the thread. I know there is a lot to look through, so I moved the pertinent information here.

                  Comment


                  • #84
                    But did you try plugging the xbox one directly into the tv for troubleshooting purposes?

                    Comment


                    • #85
                      Originally posted by Solitude View Post
                      But did you try plugging the xbox one directly into the tv for troubleshooting purposes?
                      Yes. With the same results.

                      I just did it again and recorded a video... one moment and I will get it posted so you can see that it is exactly the same.

                      I am going to assume that you work for Zen, as you have posted 912 times, so thanks for looking into this.
                      Last edited by TheTerrorBeyond; 10-22-2014, 07:31 PM.

                      Comment


                      • #86
                        Okay, the next step I would take is changing the 36-bit color depth to 24, as there aren't any (consumer) 30/36-bit sources out there, and upconverting actually reduces picture quality. And could potentially introduce lag, although that seems unlikely unless the chip is poorly designed.

                        edit: No, I don't work for Zen, but I used to
                        Last edited by Solitude; 10-22-2014, 07:37 PM.

                        Comment


                        • #87
                          Originally posted by Solitude View Post
                          Okay, the next step I would take is changing the 36-bit color depth to 24, as there aren't any (consumer) 30/36-bit sources out there, and upconverting actually reduces picture quality. And could potentially introduce lag, although that seems unlikely unless the chip is poorly designed.

                          edit: No, I don't work for Zen, but I used to
                          I actually changed it to 36 the other day when trying to see what settings I could change to fix it - it is the same on all settings. It has been back at 24 since then.

                          Here's a video showing it connected through the XMC-1 and then directly... and then the Xbox 360.

                          http://youtu.be/qm5woG32Nu0

                          Comment


                          • #88
                            Is the TV AV Mode set to Game, and if so, have you tried both standard and high motion settings under Advanced, Game Type? And are Quad Pixel Plus 2 and Digital Noise Reduction set to Off?

                            Comment


                            • #89
                              Originally posted by Solitude View Post
                              Is the TV AV Mode set to Game, and if so, have you tried both standard and high motion settings under Advanced, Game Type? And are Quad Pixel Plus 2 and Digital Noise Reduction set to Off?
                              All the "special stuff" is off. I can't stand any of it. The television was also professionally calibrated and set up by an ISF calibrator. The calibration guy agreed with me and said it was best to leave all that stuff off. No quad-pixel stuff, no motion interpolation, etc. The television is as close to native as you can get.

                              I don't use game mode at any time, but there are no problems with any other game, nor is there a problem with the Xbox 360.

                              Comment


                              • #90
                                Well, since we are troubleshooting, can you give Game Mode a try with the two different Game Type settings?

                                Comment

                                Working...
                                X