Announcement

Collapse
No announcement yet.

What Now?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What Now?

    This morning, when I started the game I discovered that about one-third of my tables were grayed out and had a green arrow next to them. Selecting the table brought me to the buy/import screen. But I couldn't re download them since I already owned them. I am...frustrated with this port.

  • #2
    I've found that when this happens, just sit and wait, it tends to be that it's just reading the content from your hard drive, especially if you boot up PBFX2 as soon as you turn on your XB1.

    So just try booting up PBFX2, and waiting for a minute or two, and see what happens.

    Comment


    • #3
      Thanks for the idea. That does nothing unfortunately. I waited for about 30 minutes with no change in status.

      Comment


      • #4
        So I tried reinstalling. Now Mars, Fantastic Four, and Zen Classics won't install because they're corrupt. Awesome, awesome, awesome.

        Comment


        • #5
          I'm not sure if the Xbox One has this feature, but on the 360 when this problem arised. All the user had to do was clear the cache and restore the licenses. Look in the Xbox One settings and see if their is a clear cache or restore licenses option.

          Comment


          • #6
            Apparently clearing the cache on XBone is just a hard restart. That...caused the green arrows to return. I'm giving up for now. It was fun when it worked while it lasted.

            Comment

            Working...
            X