Announcement

Collapse
No announcement yet.

Bug or just a random problem on Paranormal?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug or just a random problem on Paranormal?

    Hi guys.

    While playing the Paranormal Table, I came across this bug/problem when my ball exited the house-"mini game" on top of the table.

    http://imageshack.us/photo/my-images...alproblem.jpg/

    As you can see from the picture. The ball is stuck between the table(or the "cabinet") and the orbit. I tried to nudge it off by shaking the table but naturally it got TILT. After that I again tried to shake it loose, but no matter how much or hard I tried it didn't move. I had to restart the game eventually.

    Just wanted to let you guys know this could happen. Thanks for the awesome game and keep the tables coming


    EDIT: OK, it just happened again. When the ball exited the building and I hit it with the top left paddle trying to hit the door again, it bounced up and landed the same place and got stuck...
    Last edited by ugli; 10-27-2011, 01:00 AM.

  • #2
    That sucks but I didn't come across this bug sofar. Next time try waiting a while (I think it's 1 minute), the table should notice the ball is not moving and will reset it at the plunger!

    Comment


    • #3
      ok. Thanks for the tip!

      Comment


      • #4
        A couple of us have experienced this problem already. Definitly a bug.

        Comment


        • #5
          263,250 points to my record on ball 1 (extra 4) and now I'm staring at TILT because after waiting several minutes for a ball stuck on the right side of the table to reset, nothing happened and nudges didn't work. Pretty disheartening.

          Maybe at least we could get a fix where after a certain number of nudges the table would reset; I wouldn't even mind the lost ball if I could collect my bonus and move on.

          Comment


          • #6
            These bugged balls are turning me off to this table entirely. First, the [early] 300-odd million lost above and now I just drained during Levitation (above also occurred during Levitation) at 172 million and it didn't register, resulting in a game that's now completely stuck; this time, I can't even make it tilt.

            I'd chalk it up to "it was free" but I've invested enough in Zen's pinball games up 'til now that I can't manage to be quite so sanguine about it. Before this, I've encountered exactly one game-ending bug and I can't even remember which table it was; now, I've lost a half-billion points in 2 games on 1 day.

            I'm going to go check in with the arcade operator and tell him that this table needs an out-of-order sign so that nobody else drops more quarters into it while it's broken.

            Comment


            • #7
              This just happened to me. I FINALLY got to almost 300 mil. I was on my second ball and now this. Oh man this hurts. This hurts bad.

              Comment


              • #8
                Originally posted by Beasthunt View Post
                This just happened to me. I FINALLY got to almost 300 mil. I was on my second ball and now this. Oh man this hurts. This hurts bad.
                Total bummer! I'm re-sending this issue to the team.

                Comment

                Working...
                X