No announcement yet.

I think I found a pretty devastating bug on the Empire table

  • Filter
  • Time
  • Show
Clear All
new posts

  • I think I found a pretty devastating bug on the Empire table

    Well..... devastating to me anyway. I was 40 mil above my highest score on this table... I was on my 2nd ball and 3 xtra balls already queued. First 3 scenes completed ( i have never got to wizard mode so i was already starting to get excited.) I also had all kickbacks and ball saver activated.

    I had already probably hit the YODA gift numerous times, when I noticed that I could hit it again for another gift. When I hit it this time, i did not hear the familiar Yoda voice... but instead, was left waiting.

    I waited for a while then started shaking my Nexus 4 phone wildly in hopes of a tilt, so that i could at least start another ball...... and... nothing. I have paused and unpaused, opened another app and tried going back in and it is still at the same state waiting for yoda's voice.....

    sigh... i am going to leave my phone on and not answer any calls to try to get this game active, hopefully someone posts a solution that can allow me to continue this game.

  • #2

    It's a known game ending bug that has been fixed by the table designer. However, I believe the fix has only been applied to the ps3 SW standalone version. All other platforms still require a patch.
    Last edited by surf1der; 06-03-2013, 11:57 PM.


    • #3
      thanks for the response, I was trying to find a thread on it. sorry for the repost


      • #4
        Yeah whats happening with the 360 patch? Dont think weve forgotten Zen....


        • #5
          microsoft wants too much money for a patch is was i read.

          my friend tells me the empire ramp bug is back on esb , i know they said they fixed it but he swears he got it , he was at 7billion on ball one then empire bug
          i don't have a pci use ps3 browser