Announcement

Collapse
No announcement yet.

Starfighter Assault: Mission 1, Phase 1 Bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Starfighter Assault: Mission 1, Phase 1 Bug

    Great table but I found an annoying bug:

    If you fail Mission 1 Phase 1 and then retry the mission, the launch button no longer works and you cannot fire your lasers. This makes it impossible to complete the mission from then on. This happens whether you play as the Empire or the Alliance.

    I'm playing on a Nexus 7 tablet, Portrait Mode.

  • #2
    Unfortunately, I can confirm this bug. Playing on a Nexus 4, android 4.3. Btw, I already mentioned this bug in the "Left flipper issue on Starfighter Assualt on Android" thread.
    Please fix!

    Comment


    • #3
      Thanks guys - I will let the team know!

      Comment


      • #4
        I've got the same issue on my HTC One S (z520e dual-core) with Android 4.1.1 ( HTC Sense 4+).
        Please fix it.

        Comment


        • #5
          Is this exclusive to the Star Wars Pinball app or does it happen in the Zen pinball app as well?

          Comment


          • #6
            I am using the Zen Pinball App on a Nexus 10 and can confirm that this bug exists as well.

            Comment


            • #7
              I too use Zen Pinball App, on a Nexus 4.

              Comment


              • #8
                Is Zen still trying to fix the above mentioned bug? Just asking because you know it's been a while and the bug is still there...and still annoying as hell...
                How about setting the ships on autofire during Mission 1 Phase 1?

                Comment


                • #9
                  Originally posted by Slangster View Post
                  Is Zen still trying to fix the above mentioned bug? Just asking because you know it's been a while and the bug is still there...and still annoying as hell...
                  How about setting the ships on autofire during Mission 1 Phase 1?
                  I've reported it to the team though I don't have an ETA on the fix yet.

                  Comment


                  • #10
                    I can also confirm this bug on a Sony Xperia Tablet Z, and also on a Sony Xperia SP mobile phone. This appears both in Star Wars pinball and in Zen Pinball as well, so the problem is with the table itself.

                    Comment


                    • #11
                      Same on Xperia C

                      Hi, just want to confirm that this bug is also on Xperia C

                      Comment


                      • #12
                        This issue is now resolved! Make sure to update the table itself and you should be good to go

                        Comment


                        • #13
                          Thanks for the update!

                          Comment

                          Working...
                          X