No announcement yet.

Flat 3d on Empire? (Ps3)

  • Time
  • Show
Clear All
new posts

  • Flat 3d on Empire? (Ps3)

    My favorite thing about Zen pinball 2 tables on Ps3 is the GORGEOUS stereoscopic 3d. I consider it the gold standard of how 3d in gaming should be executed, and the BEST example in gaming (including pc) of how 3d can enrich a gaming experience. It's what I use to show off my 3d rig to doubters of stereoscopic. People are consistently amazed at how it really makes you feel like the pinball machine is right there stretching feet behind the monitor - even when they've been underwhelmed by other 3d gaming efforts, or movies for that matter. My 60-year old non-gamer Dad was so impressed by it that I bought him a PS3 and every Zen Pinball table for Christmas, and he loves it. After playing Zen Pinball 2 in full stereoscopic, it's hard to go back to 2d after seeing how much the added depth enriches the experience.

    Which is why I'm disappointed that the 3d on the Empire table seems to be lacking - in fact, it seems so fundamentally different from the other tables that I'm wondering if it was somehow rendered by a completely different method. The only other table I've seen this with (and I have them all) is Blade. Which somewhat ironically seems to be beautiful in the 3ds version, but flat in the ps3 stereoscopic version.

    Again, every SINGLE table besides Empire and Blade renders 3d boldly and deeply. Is there a technical reason that required these tables to be rendered differently?

    Running on an ASUS VG278 (true 120hz active display)
    Last edited by Iris; 08-01-2018, 03:17 AM.

  • #2
    Hey Iris! Thanks for reaching out! Thanks for your kind words as well, we are glad you enjoy our tables that much
    Can you please tell us which is the table you mention in your message? We are a little bit confused, because you wrote the message in Star Wars Pinball topic, but we are not sure you wanted to comment on this one.
    Also, in PS3, Settings you can check the 3D Strength, it should be set for maximum, but maybe you changed it in the past.
    You are also able to change the camera's view, it should help you to have a better experience.
    Thanks in advance!