No announcement yet.

TV lag on Zen Pinball 2(Ps3)

  • Filter
  • Time
  • Show
Clear All
new posts

  • TV lag on Zen Pinball 2(Ps3)

    Have been trying to get this to work for a while now, but without success.

    There is a short delay between pressing the flippers and the game reacting to it making it kind of impossible to get any decent game going.

    Is this a problem anyone else have noticed? Even better, does anyone know if there is a way to fix this?

    I have been changing my ps3 to 720p as well and that reduces it a tiny bit, but still unplayable.

    Thanks in advance

  • #2
    You can adjust flipper sensitivity in the operators menu and it will not effect the scores, you can find it in Utilities than select Extra Adjustments. Decrease the number to make the flippers react faster and that will take care of your lag. The only two tables that you can not do this for that I know of is Shaman and Earth Defence.

    If the above does not work than I would suggest using game mode with your TV if that option is available. Good luck and I hope these work for you.
    Last edited by Crazy Bonus; 09-09-2012, 03:11 PM.
    Bonus multiplier goes nuts on drains


    • #3
      After the weekend I've had a chance to play every table now at least once and I can confirm that Thor does not allow you adjust flipper sensitivity. Never was a big fan so I was slow getting to that table.
      Bonus multiplier goes nuts on drains