Announcement

Collapse
No announcement yet.

I need some help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by shogun00 View Post
    1.) Press the menu button on the remote.
    2.) Go to video settings.
    3.) There should be a setting in there to set the picture to "game mode" for that channel (usually an image/motion enhancer).
    like an adaptive contrast or a DCR option? I know what adaptive contrast does, not sure what DCR does though

    Comment


    • #17
      Originally posted by bcduggan View Post
      like an adaptive contrast or a DCR option? I know what adaptive contrast does, not sure what DCR does though
      I'm not sure, since each manufacturer labels and brands things differently. The option may be under a different section too (such as setup).

      I recommend just playing around with the settings until you find it.

      Comment


      • #18
        Nah, the tv game mode doesn't matter. Some tables really have the ramps raised to the limit. Like Earth Defence (left ramp) and Shaman (left ramp again). I played those two last night and I kept having the ball coming back. If it isn't a precise shot chances are that it goes up, it reaches the top, then it comes back straight to black hole. Earth Defence in ZP for this issue it was a nightmare for me. V12 left ramp instead seems to be the opposite. No bad how the shot is, it nearly always reaches the top, and then it gets that little spin needed to go down to the other side. Same in ZP. In MP I had the same issue with Fantastic 4. Now it seems fixed in ZP2.

        Comment

        Working...
        X