Announcement

Collapse
No announcement yet.

Can't play local multiplay because player two never works?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Koen View Post
    There was an Zen Pinball update today on my PS3 but the multiplayer issue isn't solved.
    if you haven't played for a bit that update was from several weeks ago i think we are on v1.03

    Originally posted by shogun00 View Post
    OK! My flipper controls are no longer the default. I wonder if that might be causing the problem.

    I'll experiment a little bit later and see what I can dig up. I find it odd, that it works fine for you (sans the nudging), while it isn't for the others (including myself).
    one other thing @shogun00 i did a reinstall of zen 2 after v1.02 i forget why but i thought i'd add that since i have to think of anything different i did to make the situation different ..

    Comment


    • #17
      That's strange, RabidShark. I play ZenPinball every day, just like the doctor subscribed.
      IOS : koencomics PS3 : Koen_C

      Comment


      • #18
        Originally posted by Koen View Post
        That's strange, RabidShark. I play ZenPinball every day, just like the doctor subscribed.
        Do you live in Europe by any chance? The updates usually pop up at different times between US and Europe.

        Comment


        • #19
          Yep, Belgium
          IOS : koencomics PS3 : Koen_C

          Comment


          • #20
            Hmmm thats strange because I have an original "fatty" PS3 and have never had any issues with local multi-player (other than a couple of Star Wars table which I have an open thread in that forum).

            My wife and I have played tons of local split screen multiplayer and never had any issues on my PS3. Hope this gets fixed for you.

            Comment


            • #21
              Same issue, has a resolution been suggested yet ?

              Is there a suggested fix for this yet? I'm having the exact same issue. Single player has no issues, both controllers confirmed working, but the moment split screen is attempted controller 2 can't control the flippers at all.

              Comment


              • #22
                Originally posted by BPaulling View Post
                Is there a suggested fix for this yet? I'm having the exact same issue. Single player has no issues, both controllers confirmed working, but the moment split screen is attempted controller 2 can't control the flippers at all.
                Question! Is the controller layout set to the default in the options?

                I keep on meaning to try this out, but I keep on forgetting to do so. My theory is that if you change the controller layout, it won't apply to controller 2 and it just locks up. This would explain why it's not working for some and working fine for others. It was working fine for me at first, but stopped working when I checked it a couple months ago. During that time, I changed the flipper controls from the original defaults.

                Comment


                • #23
                  Originally posted by shogun00 View Post
                  Question! Is the controller layout set to the default in the options?

                  I keep on meaning to try this out, but I keep on forgetting to do so. My theory is that if you change the controller layout, it won't apply to controller 2 and it just locks up. This would explain why it's not working for some and working fine for others. It was working fine for me at first, but stopped working when I checked it a couple months ago. During that time, I changed the flipper controls from the original defaults.
                  In my case all controls are at their default values

                  Comment


                  • #24
                    Something worked

                    Originally posted by BPaulling View Post
                    In my case all controls are at their default values
                    As a test I switched my controls to R1 L1/R2 L2 then back to the default. Split screen worked (both controllers operating) after that.

                    Comment


                    • #25
                      Originally posted by BPaulling View Post
                      As a test I switched my controls to R1 L1/R2 L2 then back to the default. Split screen worked (both controllers operating) after that.
                      Good! It looks like there is something goofy going on, but it appears selecting "default" for the controls fixes the problem. I'll try that tonight (if I remember) and see if that fixes the problem on my end.

                      Comment


                      • #26
                        Same here.


                        I also have this problem and it's driving me mad.
                        Is there any word of a fix with this? This is just one of many bugs I've encountered since I bought this game last week, but this particular bug is really, really bad.
                        Add me on PSN - SaferL
                        Be sure to let me know you're from the forums!

                        Comment


                        • #27
                          Originally posted by SaferL View Post

                          I also have this problem and it's driving me mad.
                          Is there any word of a fix with this? This is just one of many bugs I've encountered since I bought this game last week, but this particular bug is really, really bad.
                          Did you try remapping the controls? I had someone last week with the same issue and they said remapping the controls solved the issue. Let me know if this does not work.

                          Comment


                          • #28
                            selecting "default" for the controls fixed the problem for me too.
                            IOS : koencomics PS3 : Koen_C

                            Comment

                            Working...
                            X