No announcement yet.

Delay of controls @ PS4

  • Filter
  • Time
  • Show
Clear All
new posts

  • Delay of controls @ PS4

    Hi all. I started playing ZEN Pinball 2 on PS4 now and it feels very uncomfortable. It feels like the controls are slightly delayed in comparison to any other pinball, even ZEN on Vita feels much different.

    Is there a known issue or maybe a setting I didn't found yet? It's very hard and annoying to play if the response of the table is that slow.

    Thanks for any help!

  • #2
    No delay here on my plasma tv running through my Onkyo receiver. Instant flipper response. What kind of TV and devices you have?
    PSN ID: mdh71


    • #3
      Hmm. Video is going out from the PS to a Pioneer AVR and then to a LG TV on which I disabled any features which could cause any delays - as far as I know. Maybe I can try it via Remote Play or with another Display..?!


      • #4
        i had the same issue. what worked for me was going into the systems display settings and it was set to display at 1080i for some reason, so i changed it back to 720p (old tv, doesn't do 1080p) and this fixed lag for me.
        PSN: fullmetalmeecrob


        • #5
          Some TV's have a "Game" setting and this could also be the issue. Was for me. Good luck.
          Table wishlist: Tron . Halo . Gears of War . Final Fantasy . Robot/Mechs . Golf . Pool/Billiards


          • #6
            I've got some good news on this topic. I did a manual firmware update for my LG TV (because the automatically update didn't find a new software) and after that I was able to change TruMotion from Low to Off. I don't know, whether this was the reason or not, I changed the preset to "Gaming" as well and now it seems to be much better and now I love to play ZEN Pinball!

            EDIT: Oh, Phobos, you answered while I was typing. Yes, sounds like the preset (or TruMotion) solved my issue for now. ZEN Pinball is telling me that I'm offline (and I can't choose "go online" anywhere), but that will be another issue, if I can't find a solution.
            Last edited by Tetrikus; 12-29-2013, 06:29 PM. Reason: Additional info


            • #7
              Just an FYI to everyone with this issue. TVs with motion enhancers only work on videos that contain 30 fps (frames per second) or less. They can't handle 60fps content, such as those in most video games. You will start noticing some delays in the animation and controller lag. Setting the motion enhancer to "game" or turning it off will take care of the problem for most people.

              There's also another factor to keep in mind. The PS3 version of ZP2 is 720p (native), while the PS4 version is 1080p (native). Although the TV may say it supports 1080p, some 1080p TVs can't handle 1080p very well. If you are running into this problem, then change the output setting on your PS4 to 720p or 1080i. The system will downscale the image feed to the TV and that will also fix the problem.