No announcement yet.

3D to turn off?

  • Time
  • Show
Clear All
new posts

  • 3D to turn off?

    Like a complete idiot, I wasn't paying attention when Zen 2 was first starting up, and chose the option for the 3D graphics.

    Which would have been fine...if I had a 3D TV. Now when I attempt to launch the title, the TV goes..."Oh no you don't." and the only way to get back to any sort of menu is to power off and restart the PS4.

    I've tried uninstalling and reinstalling. Tried deleting the saved game info, uninstalling and reinstalling, No dice. Is there a way to get around this, or am I just not going to get it rolling on my PS4?

  • #2
    I believe your configuration save file for ZP2 is where that is saved. With that deleted, the game should have reverted to 2D.

    Sent from my iPad using Tapatalk


    • #3
      Not to sound likemore of a complete moron, but where's the config file, if not with the app itself, or the application saved data?


      • #4

        Originally posted by Midnitelouie
        Not to sound likemore of a complete moron, but where's the config file, if not with the app itself, or the application saved data?
        Yes I believe it will be the saved game data, this was super easy to find on PS3, I have not had to use it on the PS4 yet, but I am sure it is on there somewhere. If you have a friend with a 3D TV I would just go over there and then go into options and turn it off. There should also be a setting in the options on the PS4 to allow 3D playback or not.

        I find this very odd because all 3D games for me check for a 3D connection every time they open (including ZenP2) and give a prompt to open in 3D or turn 3D off. I know this because I play ZenP2 in 3D almost every time I play so I have to make sure and pay attention at start up and select yes when it is loading, or just go back into the options menu and turn it back on. Odd problem. Sorry, it should not have given you that option to begin with if it doesn't receive the 3D capable signal from the Tv.


        • #5

          On the PS4 Ive never seen an option for 3D? I have played in 3D and 2D on my tv. When I start the game it gives me an option on what format I want to use. Also when I move it to my small tv in the other room and open the game it gives me no option as its not a 3D tv. I have been round some settings and never seen an option for 3D it will be interesting to find out if there is.


          • #6
            I think some TV's get a bit confused. My TV is a cheapie and it has a pretty generic firmware which I think leads to the panel trying to set 3d modes when the technology doesn't exist so I'm having a fairly similar problem. Even deleting and re-installing didn't fix it. But I can attempt to set 3d mode in ZP2 even though the TV isn't 3d capable.

            I plugged my PS4 into another TV and the 3D mode was completely greyed out an inaccessible so I think it's a TV specific issue. (I use to have the same problem with Halo Anniversary's 3D mode on the xbox.)

            You can get out of the game without rebooting I found, you just have to navigate your way back to the main PS4 menu and launch another game. (Obviously you can't see what you're doing). I can still hear the button presses just can't see them.