Announcement

Collapse
No announcement yet.

I found some glitches on shaman table for ps4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I found some glitches on shaman table for ps4

    1. Where you spell elemental. After doing volcano mission the word volcano didn't go away. I hit the ball back up there but elemental was not showing. It still said volcano. I still hit the targets any way and after hitting them all it let me select a new disaster. When I let my ball drop back down it again said volcano although I picked typhoon . And the picture of the tornado/ typhoon was in the middle of the table so I just rolled with it and it and spelled cast it worked fine. And after spelling cast it fixed itself. volcano was gone and it correctly displayed typhoon.

    2. On volcano mission I got the fireballs and when it came time to shoot the 3 holes to finish it the middle drummer guy targets wouldn't go down. So that hole was blocked. I tried knocking them down with fireballs, and regular silver balls after the fire affect wore off during the mission. Nothing worked. And there was no timer to fail the mission. So my only chioice to proceed was to kill myself and let the ball drain. (Luckily I was only on ball 1) upon starting ball 2 I then knocked all the targets down first, then restarted volcano mission and it worked as I now had access to the hole. Under the drummer.


    I hope all this all makes sense.
    But that 2nd glitch was a ball killer. I'm glad I wasn't on ball 3.

    I've only done this once so I don't know if it glitches evey time or if it was just a fluke thing. Just thought I would throw this out there and a work around if other people experience it.
    Last edited by DiscoKing; 07-19-2014, 01:00 PM.
Working...
X