Announcement

Collapse
No announcement yet.

Unacceptable input lag in 3D mode on a PS4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unacceptable input lag in 3D mode on a PS4

    I have a Philips 47PFL6678 TV with passive 3D. I've played the Sorcerers Lair, Epic Quest and Fantastic 4 on my PS4 in 2D mode and it plays absolutely great, with no noticeable input lag. The TV is set in "Game mode" with all extra post processing turned off. However, when I switch to 3D mode I get an unacceptable high input lag, the game is just unplayable... Same settings on the TV (i.e. Game mode on, post-processing off etc). I don't know if it's the TV or the game itself that is creating the lag in 3D mode. I have tried change the resolution from 1080p to both 1080i and 720p on the PS4 but there was really no difference.

    Any suggestions? Anyone with the same TV set that could verify my findings or have a solution to the problem?

    Edit: Forgot to mention that I also tried changing the flipper sensitivity in the operators menu but there was no noticeable difference.
    Last edited by macke; 01-19-2015, 09:08 AM.

  • #2
    If you haven't yet, try to revisit the post process settings of the TV when it is in 3D mode, since in general, the 3D settings are different from the normal settings on many TVs. I suffered from this with my LG TV, when I turned the post processes off, and THEN switched to 3D mode. I got horrible lag too. Then searched the menu, and found several post process options turned on.

    Comment


    • #3
      Originally posted by deep View Post
      If you haven't yet, try to revisit the post process settings of the TV when it is in 3D mode, since in general, the 3D settings are different from the normal settings on many TVs. I suffered from this with my LG TV, when I turned the post processes off, and THEN switched to 3D mode. I got horrible lag too. Then searched the menu, and found several post process options turned on.
      Yes, this Philips TV does also has a separate settings for when in 3D mode. Unfortunately I have already tried what you're suggesting and checked all the settings. Every post processing is set to "off" and I also tried all three modes Game/PC/Off with the same result.

      It's a pity, the game looks fantastic in 3D...

      Comment


      • #4
        Originally posted by macke View Post
        Yes, this Philips TV does also has a separate settings for when in 3D mode. Unfortunately I have already tried what you're suggesting and checked all the settings. Every post processing is set to "off" and I also tried all three modes Game/PC/Off with the same result.

        It's a pity, the game looks fantastic in 3D...
        Sorry to hear that, it seems pretty much random to me which TV generates lag, and which does not

        Comment

        Working...
        X