Announcement

Collapse
No announcement yet.

ZP2 won't open after installation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ZP2 won't open after installation

    Hi all - hoping for some help - Had to reinstall osx on my mac mini (2012) part of that meant re-istalling ZP2. Now it won't open after installation. I get the feeling I'm not installing it right? Any ideas?

    TIA,

    Julian

  • #2
    Anyone?

    Comment


    • #3
      Originally posted by Xgender View Post
      Hi all - hoping for some help - Had to reinstall osx on my mac mini (2012) part of that meant re-istalling ZP2. Now it won't open after installation. I get the feeling I'm not installing it right? Any ideas?

      TIA,

      Julian
      What happens when you try to open it? Any error messages?

      Comment


      • #4
        I actually just got this...

        ~~~~

        2016-04-02 02:12:29.081 Zen Pinball 2[1208:6641181] Failed to connect (window) outlet from (yapAp***legate) to (NSWindow): missing setter or instance variable
        Segmentation fault: 11
        logout

        Comment


        • #5
          Seems I can't get many (any?) programs to install....

          Comment


          • #6
            ?

            Comment


            • #7
              Forget it. Thanks for very little.

              Comment


              • #8
                Originally posted by Xgender View Post
                I actually just got this...

                ~~~~

                2016-04-02 02:12:29.081 Zen Pinball 2[1208:6641181] Failed to connect (window) outlet from (yapAp***legate) to (NSWindow): missing setter or instance variable
                Segmentation fault: 11
                logout
                Sorry for the late response, I was out of office for the weekend. Are you still getting this error message?

                Comment


                • #9
                  Originally posted by BarbieBobomb View Post
                  Sorry for the late response, I was out of office for the weekend. Are you still getting this error message?
                  Yes

                  Comment


                  • #10
                    Originally posted by Xgender View Post
                    Yes
                    I haven't seen this error message before - what OSX version are you running?

                    Comment


                    • #11
                      Yosemite (10.10.5)

                      Comment


                      • #12
                        Originally posted by Xgender View Post
                        Yosemite (10.10.5)
                        Thanks! I will run this by the team and see what they suggest

                        Comment


                        • #13
                          Thank you.

                          Comment


                          • #14
                            Anything?

                            Comment


                            • #15
                              Originally posted by Xgender View Post
                              Anything?
                              Sorry - haven't heard back from the team on this one just yet. Will let you know once they have any suggestions

                              Comment

                              Working...
                              X