Announcement

Collapse
No announcement yet.

Issue with FX3 (and FX2) on Shadowplay

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with FX3 (and FX2) on Shadowplay

    Hi !

    I have this problem with FX3 (and just discover I had it with FX2, it seems this summer) :
    https://forums.playbattlegrounds.com...recording-bug/

    https://www.youtube.com/watch?v=1Tti...ature=youtu.be
    sigpic

  • #2
    OK I found the problem, it appears only on some games so it's more a nvidia issue.

    We have to select only one monitor in the windows options, then it's ok to record.

    Sorry for disturbing )
    sigpic

    Comment


    • #3
      Interesting, our designers use Shadowplay to record footage for the trailers they did not have the issue. I'll ask them to check again from the retail version of the game.

      Comment


      • #4
        Oh nice, I just replied as well. Good to know there was a fix!

        Comment


        • #5
          Well that happens when we have several monitors, and only on some games, and apparently since august 2017 with the new drivers.

          I think it can be linked to that problem : when we start the game with the wrong sound hdmi device, and then we use ALT-TAB to switch on Windows / sound devices and reselect the good device, then ALT-TAB to switch on the game : that wont work. We have to close the game, switch the good sound hdmi device, then restart the game to have sound. On some games it's possible, on other it's not.

          I'm not sure but it's probably the same issue.
          sigpic

          Comment

          Working...
          X