No announcement yet.

Is it normal that addon (owned) tables can't be downloaded from win10 store directly

  • Time
  • Show
Clear All
new posts

  • Is it normal that addon (owned) tables can't be downloaded from win10 store directly


    Not sure if this is supposed to happen but should it normally work to download (owned) addon tables through the windows store ? I see them in my library but not one download is working. If i click on it seems to start (well the button to download goes away for a brief moment) but stops immediatly (never see any download progress). The only way i've been able to get (part) of my tables bought on xbox one on the win 10 store version is by downloading them ingame.

    So the question is simple is this supposed to work via the windows 10 store (because i see them in my library) also or only ingame (as that that's what only partialy works, see my other topic about xbox play anywhere) ?

  • #2
    Do you get the unknown error as well (I think I saw that in your video in another topic)?


    • #3
      Originally posted by McLovin
      Do you get the unknown error as well (I think I saw that in your video in another topic)?
      no errors as far is can tell, i click the download button it dissapears and then comes back with no error but also no table downloaded. Indeed i showed this problem in the video i posted in the topic dealing with play anywahere system not working correctly / bought tables on xbox one not unlocking on windows 10 store version.


      • #4
        Weird. If you press space in the main menu to import the tables?


        • #5
          all tables had been imported that could be imported and has nothing todo with this question ...

          Basically i'm looking for a yes (tables can be downloaded from store and not only ingame) or no (tables can only be downloaded ingame) answer like is it possible to download tables from store or not ? import tables has nothing todo with the windows store. If i know tables are or better yet should be downloadable from within the store itselve i can try messing about with the windows store. If nobody was able to download tables from the windows store itselve but only ingame i don't need to try anything and have to wait for the issue i described in my play anywhere topic (i did send the email btw).

          wsreset or resetting the game data did not help to download tables from store directly


          • #6
            okay i got some more info:

            so as i explained in some other topic and perhaps in this one. When i goto the windows 10 store and select my library then show all in game section i can see all the addon tables i own like venom etc and there is a download button near them however clicking them does nothing.

            Today i checked the event log. More specifically this one in the event log viewer: Application & services logs -> microsoft -> windows -> store -> operational.

            Each time i click on one of the download buttons near a table the following warnings is logged there:

            the first one i see is:
            Install: unable to get a valid size for product 9N21S66F8MNQ
            Function: EnsureProductFullyHydratedAsync
            Source: C:\BA\14\s\src\App\Acquisition\Install.cs (288)
            followed with

            No Fulfillable sku found. Trying to choose a sku with BundledSkus
            Error: Unknown HResult Error code: 0xefffffff
            Function: FindSkuAvailability
            Source: onecoreuap\enduser\winstore\installservice\lib\pro ductdocumenthelper.cpp (433)
            I also see this informational message:
            Availability Not allowed on Client Windows.Desktop Version 1068171283
            Error: Unknown HResult Error code: 0xefffffff
            Function: FindAvailability
            Source: onecoreuap\enduser\winstore\installservice\lib\pro ductdocumenthelper.cpp (295)
            i did buy on xbox but because of play anywhere i should be able to download on windows 10 store why is it saying not allowed for windows desktop ?

            the product "9N21S66F8MNQ" means venom as you can see from this url (notice last characters it's the same and equals the product (id)) or I also noticed something else with this product id on the url above. In the top it says xbox playanywhere yet when scrolling down availability only shows xbox one (and not pc)

            and the addon tables are never downloaded.

            so either something is wrong with the (belgian) store or something is wrong with microsoft for downloading these tables (somehow not accessible) or you guys (zen) malconfigured something while listing your files on the store (perhaps dealing with play anywhere) or they are never ment to be download from within the windows store itselve

            Google this information does not turn anything up.

            it almost looks like the download files don't exist in the store or something is seriously messed up

            I get that error with each table i try

            the problem is looking at the store page it says it's only available in a bundle however i had bought the marvel season 2 bundle on xbox one (so with play anywhere i should be able to get it) perhaps the listing as only avaible as a bundle prevents it from downloading from withing the library ? Also marvel season 2 bundle does not show up in my library in windows 10 store yet the individual tables (like venom for example) do but are not able to be downloaded producing the warnings above

            All off this can ofcourse be ignored if we are never supposed to be able to download tables directly from within the windows 10 store (but i do wonder why i see a download button in the my library / games section near eacht table then) so was anyone on windows 10 actually able to download any tables (bought on xbox one and available due to play anywhere) from within the windows 10 store itselve (from your library) and not ingame ?
            Last edited by joyrider3774; 10-26-2017, 07:10 PM.


            • #7
              small update:

              today there was a new version of the windows 10 store app released (11709.1001.27.0). When i goto look at my library / games / view all section now the options with the pinball fx 3 tables have changed. The download button is gone and there is only a 3 dotted button where you can choose hide before there were also download buttons.

              so i guess it was a bug in the windows 10 store to view those tables as being downloable while they should have not been downloadable unless they are marked wrong as not being avaialable on pc / win 10?
              Last edited by joyrider3774; 10-27-2017, 09:38 AM.


              • #8
                yes this is a problem and it just cost me money

                Hi, I wanted to respond that yes this is a problem as I can't download the tables I just bought on the windows store (win 10).

                I received an "unexpected error" when trying to buy the sci-fi pack in-game (note that the others that worked were zen classics, core collection and iron & steel packs, all other packs and bundles had same error). So I wanted the sci-fi pack so I went to the Windows Store and purchased it, naively expecting it would download and even install . But it does not and now Zen has my $12.79 CAD and I do not have the sci-fi pack.

                Order 7981898038

                Thanks, someone please let me know if I can receive these tables that would be appreciated.


                • #9
                  Hello jonguy77, we can get you your tables manually if you can email [email protected]. Gabor, our wonderful support agent will help you.