Announcement

Collapse
No announcement yet.

Post all bugs here

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cantankerous--
    replied
    Early end during survival mode

    The early end bug that used to affect, "The Getaway" table during various modes just occurred during survival mode of Attack from Mars. I have a video that shows that I had stacked multiball of martians attacking and total annihilation and then directly after got the 3 ball multiball then balls drained and game ended with over 40 seconds still ticking away. I have the vid if my description does not show it. I will see if I can get the glitch to occur again and post my findings.

    Leave a comment:


  • Currenseeder1
    replied
    Resolution

    Somehow, my screen setting had been changed to Standard. Upon moving it back to Game, the flipper lag disappeared. WooHoo! It’s nice to find an answer now and then. Pleased to at least be able to play the bug-free tables.

    I try to keep an open, patient mind, and not throw around blame where it doesn’t belong. We’re living in unprecedented times where just about every direction technologically is frontier. It’s daunting! Let us continue to organize and try to keep pace, my fellow game enthusiasts.

    Leave a comment:


  • Currenseeder1
    replied
    What To Do?

    Originally posted by Llabnip View Post
    I’m sure that the guys at Zen are doing their best to solve any issues. I really don’t see how Sony applying pressure to Zen would do anything that wouldn’t actually make things worse for not only Zen but also those of us who love their game.
    I’m not in the industry, and fully admit ignorance when it comes to bug maintenance. Almost all of my experience is outside of online play. That stated, it’s not often the opportunity to play arises, so when that time comes, I want what has been paid for to work. Issues I’m aware of have existed for months and years, yet the product is still for sale, and no one’s offering refunds, much less simple correspondence. This is simply bad business...

    On top of the ongoing bugs, there’s been nagging flipper lag for about a week now. Who do I ask about this new problem? Zen doesn’t respond! Now every platform is unplayable. I could go in and delete the app, then reinstall everything to see if it resolves the issue. However, it didn’t last time, and it’s time consuming. More and more often these days, it’s just better to find something else to do.

    Leave a comment:


  • kleio
    replied
    I'm having an issue on Switch with the A button not launching the ball and not working in modes. For example I will start the Aliens vs. Predator temple puzzle mode and none of the puzzle pieces will rotate when I press A. Other times pressing A will make the table make *clunk* sounds but no ball launches. This problem comes and goes seemingly randomly. The A button works fine in the menus, in all other games, and in the Switch calibration settings so my controller seems fine.

    Leave a comment:


  • McLovin
    replied
    I've gotten the TOM bugs into the system as well Tarek and Cantankerous

    Leave a comment:


  • McLovin
    replied
    Originally posted by tritium03 View Post
    [xbox] there is a bug on avengers, when you play 5 minutes, survey or 1 ball mode : when you launch the quinjet multiball, you play a neverending multiball.
    I heard this is fixed internally, needs to be released.

    Leave a comment:


  • tritium03
    replied
    avengers : multiball bug

    [xbox] there is a bug on avengers, when you play 5 minutes, survey or 1 ball mode : when you launch the quinjet multiball, you play a neverending multiball.

    Leave a comment:


  • zaphod77
    replied
    the issue is the game does not have an auto plunger, and thus cannot auto plunge a ball.

    the simple solution is to make it so balls that leave the table get placed in a different spot instead of the plunger. specifically, where the plunger drops the ball.

    that solves the issue.
    easy fix.

    alternatively have a fake autoplunger that auto launches the ball if there is more than one ball outside of a ball lock and the trough.

    if the trough has two balls in it, do not auto plunger. if it has one ball, but the other one is in he lock, do not plunger.

    but if there is less than two balls in both the lock and the trough, then we know more than one ball is on the field, and it should autoplunge any ball in the plunger.
    Last edited by zaphod77; 05-05-2019, 10:06 PM.

    Leave a comment:


  • cantankerous--
    replied
    As long as we're talking TOM, I would like to suggest limiting the region of the magna save. The zone is so large that on a couple of multiballs I have had two balls caught on the left flipper only to have another activate the magna save and suck both balls up and begin swirling atop the lane and upon magna save release, have two of them just bounce out the exit lane.
    Last edited by cantankerous--; 04-29-2019, 12:18 PM.

    Leave a comment:


  • cantankerous--
    replied
    Originally posted by Tarek Oberdieck View Post
    I can confirm this. It should be fixed. Nevertheless it is not so tragic cause everybody can use this "feature".
    Indeed Tarek, but it's not as though the disappearing ball vanishes every time. In fact it happens somewhat randomly on the rarer than normal side and as such in order to successfully beat the top players one needs to set it up and shoot the outlane in the hopes it disappears then just reset over and over and over until it occurs. Frankly 'everybody else' is limited to about 10 hardcore players who, like me, would either think to do this or endure the process needed to do this.
    Last edited by cantankerous--; 04-29-2019, 12:17 PM.

    Leave a comment:


  • Tarek Oberdieck
    replied
    Originally posted by cantankerous-- View Post
    There is a bug in theatre of magic where the ball will stop moving at the top of the loop and sometimes disappear. People are using this disappearing ball during tiger saw multiball as it reappears in the start lane so you are free to just hit the saw forever and rack up huge points.
    I can confirm this. It should be fixed. Nevertheless it is not so tragic cause everybody can use this "feature".

    Leave a comment:


  • cantankerous--
    replied
    There is a bug in theatre of magic where the ball will stop moving at the top of the loop and sometimes disappear. People are using this disappearing ball during tiger saw multiball as it reappears in the start lane so you are free to just hit the saw forever and rack up huge points.

    Leave a comment:


  • Spike788
    replied
    Cam View and Pause icons/buttons on playfield

    FX3 on Steam. I can't get rid of the Cam View and Pause icons/buttons in the top right corner of the playfield. I was told on another forum that they should both disappear after a few seconds once the game starts (as long as the mouse isn't moving) but they stay there for me and do NOT go away.

    Leave a comment:


  • Spike788
    replied
    DMD being duplicated/popping up on playfield when entering initials, etc

    FX3 on Steam with cabinet mode in a 3 monitor setup: I'm getting a DMD popping up on the playfield when entering my initials or an event requiring interacting with the DMD screen using the flippers (like in Skyrim to select quest, use inventory, etc). This ONLY happens when inputting initials or otherwise interacting with the DMD screen. Any other time the DMD stays in place on my 3rd monitor and doesn't pop up in the playfield. I obviously have the DMD size set to OFF under the UI/Streaming setting option.

    Leave a comment:


  • affie
    replied
    New phone needed

    vivo v9 or iPhone 8? pls give me ur thought, thanks

    Leave a comment:

Working...
X