Announcement

Collapse
No announcement yet.

Post all bugs here

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Switch version bug report :

    - When playing Tate mode, with any tables, using the second tate screen option ( using X and B as flippers ), the B is not switch to something else, so we constantly see the remastered effects popping in and out everytime we press B. The analog of left joycon is also not properly configure, pressing right to nudge make the screen go up. Seem ok when playing other tate kode ( with dpad ), but no option to change the remastered effect on the fly. Its also cannit be configured, as optional, in the option controller menu.
    - Junkyard. Hapoen once, but i got like a 1 second freeze, like if it skip a few frame and continue as normal.
    - Battery: Notice a noticable battery drain. Played 4 games, like 1 of each table, and battery already at 85%. ( but a good 15 minute one at Junkyward ). Let say i played like 30 minutes like in total.
    Last edited by HighFive; 10-09-2018, 11:25 PM.

    Comment


    • Originally posted by HighFive View Post
      Switch version bug report :

      - When playing Tate mode, with any tables, using the second tate screen option ( using X and B as flippers ), the B is not switch to something else, so we constantly see the remastered effects popping in and out everytime we press B. The analog of left joycon is also not properly configure, pressing right to nudge make the screen go up. Seem ok when playing other tate kode ( with dpad ), but no option to change the remastered effect on the fly. Its also cannit be configured, as optional, in the option controller menu.
      - Junkyard. Hapoen once, but i got like a 1 second freeze, like if it skip a few frame and continue as normal.
      - Battery: Notice a noticable battery drain. Played 4 games, like 1 of each table, and battery already at 85%. ( but a good 15 minute one at Junkyward ). Let say i played like 30 minutes like in total.
      I came here to report the B button issue. I play in vertical mode using X and B as flippers and experience the same problem. It is super aggravating to have the graphics switch constantly every time I press B. Please let us remap or turn off the switch graphics button.

      Comment


      • Going to add about my battery drain iv post earlier. Might affect one table, not sure, but its not Medieval Madness, since i played it later yesterday for like 30+ minutes, and battery seem normal. I said i got a long game from Junkyard, it might be this table. FX were off. But it might be also that i played more than i thought and its just normal.

        Comment


        • There's a glitch on the 5 minute challenge for the High Speed table - if you activate multiball & lose all the 3 balls the game ends even though you have time left to play - happened to me twice yesterday.

          Comment


          • The above glitch is happening nn the Xbox One

            Comment


            • Originally posted by Giddy View Post
              The above glitch is happening nn the Xbox One
              It happens on that table in all modes including online tournaments and Ive posted a couple of videos and still no response.
              Accomplishments in real life

              1. Rolled a star wars machine................ie played over 99 levels and rolled it back to level 1.
              2. Rolled Nintendo punch out, several times, same quarter.
              3. Played an entire game of dragons lair and completed it and won while blindfolded.
              sigpic

              Comment


              • Originally posted by cantankerous-- View Post
                It happens on that table in all modes including online tournaments and Ive posted a couple of videos and still no response.
                Oh sorry I didn't, I saw your video and eventually it lead me to the solution, so it will be fixed very soon in a patch! Sorry for the bug!

                Comment


                • Just found a bug in The Getaway, Survival challenge.
                  I was playing and before the time ran out the game just ended when I had a drain. Like I was playing a normal single player game.
                  The game should not have ended but give a new ball instead, because there was still time left. Very weird. First bug I've encountered.

                  Comment


                  • Originally posted by deep View Post
                    Oh sorry I didn't, I saw your video and eventually it lead me to the solution, so it will be fixed very soon in a patch! Sorry for the bug!
                    Just glad you saw it Deep.
                    Accomplishments in real life

                    1. Rolled a star wars machine................ie played over 99 levels and rolled it back to level 1.
                    2. Rolled Nintendo punch out, several times, same quarter.
                    3. Played an entire game of dragons lair and completed it and won while blindfolded.
                    sigpic

                    Comment


                    • Hey deep, before you post patch look at this. Ball sticks in corner:https://www.youtube.com/watch?v=YMa9uRsJAEM
                      Accomplishments in real life

                      1. Rolled a star wars machine................ie played over 99 levels and rolled it back to level 1.
                      2. Rolled Nintendo punch out, several times, same quarter.
                      3. Played an entire game of dragons lair and completed it and won while blindfolded.
                      sigpic

                      Comment


                      • Ooops, thank you I will take a look at this too.

                        Comment


                        • Hi
                          First of all thanks for the great work on WMS Tables

                          I found a BUG during multiplayer game, the app become unresponsive when we try to quit with Alt+F4 or kill command (OK with Windows task manager if we can get to it).

                          Platform : Steam / Win 10
                          PFX3 version : 17 (09 OCT 2018)
                          Tables : All WMS (the only pack I own ...)
                          Cabinet Version : Enabled

                          What I do to reproduce the bug :
                          - launch the game via Steam, select a Hotseat game via the menu and try to force quit (via Alt+F4, OK when I quit via menu)
                          - launch the game with PinballX/Y with the "-hotseat_2" parameter and try to force quit (via frontend with ESC or Alt+F4)
                          - launch the game with CMD with the "-hotseat_2" parameter and try to force quit.

                          No issue with "-class" parameter nor with "-offline" parameter ... only when I use the -hotseat_"


                          BTW is there a list of the command line parameter we can use ?

                          Comment


                          • I noticed there's no ball trail for Williams tables even when I play with Zen physics and animations. Is this on purpose?

                            Comment


                            • the trail is really subtle. it's not glowy white. but it's there.

                              Comment


                              • Can someone explain me the Extra Ball settings in High Speed 2? Sometimes I've stucked multiple EBs and get only one. Sometimes Freeway and Red Line Mania doesn't award an EB. Is there a maximum per Ball? Or per Game?

                                Comment

                                Working...
                                X