No announcement yet.

Post all bugs here

  • Time
  • Show
Clear All
new posts

  • #91
    Reporting a bug I encountered on Jurassic Park Pinball Mayhem. I'm not terribly familiar with this table yet, so forgive me for the lack of detail. I had a mode going which slowed the ball down, and possibly other modes, then started a multiball. One of the balls remained 'slow' and got stuck in the inlane, near the Sewer grate (see screenshot 1). As the multiball continued, the ball crawled slowly up the lane post, and came to a stop in the outlane eventually (see screenshot 2). When I finally lost the 'normal' ball from the multiball, the table recognized there was another ball still in play, and went into 'Ball Find' mode, but this just keep looping, and the table is stuck.

    I exited the game, and so it is saved in this state currently. I'm not sure if you guys have the ability to look at the save state (or if that would even help), but I'll leave it there until I see a response here in case you want to look at it. I'll hold off starting a new game until then.




    • #92
      Originally posted by Snotty128
      I’m sure I’m putting this in the wrong place as it’s an iOS zen pinball bug, but I wasn’t sure where to put it.

      The Jurassic Park Table has a bug on activating either Grant or Malcolm’s Path on ‘the tour’ mode. Magna save is normally activated on iOS by a large button with a tick on the right hand side of the screen. Activating ‘the tour’ makes this button disappear, even after the tour mode has finished. I can make the button reappear by having the ball drain with a ball saver active, or by having the ball drain and losing the ball. Obviously this is greatly detrimental to any high score chase as I have to avoid the tour ramp.

      As I say, I’m sorry if this is in the wrong place. I play on iPad Pro 10.5 with the latest OS. Please feel free to contact me for more details.
      I think this is also happening on the android version. I had the magna save tick disappear even though I still had a magna save. I use a Bluetooth controller so it wasn't that big a problem as I could still activate with the launch button but its a big problem if you just use the touchscreen to play


      • #93
        Since the subforums Steam etc. except PlayStation still don't have the proper permissions, i'll report once again a bug there. And it's a kinda major bug.

        Steam :
        A tournament disappeared. The homepage of the game states there's 28d 20h left. It was created by Bestio on the table Epic Quest.

        He tried to recreate the tournament but despite the tournament not being in the list, he had a popup to say you can only create one tournament.

        Edit 2018-05-10 18:40 GMT (28d 1h left) : The tournament is back.
        Last edited by Harest; 05-10-2018, 06:40 PM.


        • #94
          Same problem with disappearing tournaments also happened on the PS4 platform yesterday. I created a tournament, some people already played it, and it was gone the next day.
          You're welcome to join my facebook pinball club at:


          • #95

            Windows 10

            Start FX3 and get the option to Press A to Continue (using xbox controller) or Press Enter to Continue (using keyboard).

            You CANNOT progress to the game.

            Reset the game and still the same, unplayable.


            • #96
              Still there after 9 months....
     <- Find out more about me!
     <- Play Amiga & MSX Pinball games online


              • #97
                Hi there!

                I don't know if this one has already been reported but here is a bug on the Deadpool table during the HeadBang multiball. The mode didn't end and only tilt was a solution. You have to know that I started the Hydra multiball during the HeadBang mode, so maybe the bug comes from here.


                • #98
                  Hey GrofZout! Thank you for reporting this issue, I will ask our developers to investigate the issue. Can you please tell us if you play on Xbox or PS4, which platform?
                  Last edited by Chili; 06-12-2018, 01:27 PM.


                  • #99
                    You're welcome.

                    I'm playing on Steam PC windows 10.


                    • Hey GrofZout! Thanks for the info! Probably it's bug, I informed my colleagues! Have a nice day!


                      • Hi Chili,

                        I've reported many bugs on the beta forum here :

                        Most of them are still not fixed, especially on Deadpool :
                        • Physic ball doesnt return to the normal after playing a main mission level 2 or 3.
                        • New bug : launch the wizard but nothing happens, no tilt possible = restart.
                        • And always the katana multiball may a very long time to start, so the ball save deserve nothing.

                        There are many bugs on my beta thread, please just take a look to the most important (Epic Quest with Princess multiball, etc).


                        • Hey wims_Beta! I will inform our developers regarding the bugs you mentioned. Thanks for your patience!


                          • When I turn on backglass repositioning all I get in place of the backglass is a file path in the top left corner of my backglass.

                            The file path seems to point to the table or menu that is currently on the screen


                            • Hey Jamman39! You also have to specify the right size, you can play with size until it fits for your desire. Please check it! Have a nice day!
                              Last edited by Chili; 06-20-2018, 10:15 AM.


                              • Hi Chili, I have the size set correctly. All of my settings are exactly as they are in FX2 where backglasses work correctly.

                                If it's not too much trouble could somebody please post the correct location for me to put my backglasses in to? Is there a specific name that I need to give the folder that my backglasses are in?