No announcement yet.

Difficulties Setting Analog plunger and x360ce - do not work

  • Time
  • Show
Clear All
new posts

  • Difficulties Setting Analog plunger and x360ce - do not work

    I have the Zeb's standard V2 plunger and it's working normally with VPX, but I'm not able to configure it with FX3 through .exe x360ce.
    I have updated all necessary programs for the correct operation of x360ce. I have net framework 3.5 enabled. I have updated version 4.7, and directx and C ++ 2013 and other versions are all installed.
    I updated the Zeb's plunger firmware for v2.4 keyboard.
    Run x360ce from "c:/program files (x86)/steam/steamapps/common/pinball fx3" directory
    I configured the executable in controller 1, clicked auto and saved and started FX3 and I do not have the launch plunger in operation.
    The buttons work normally but plunger I can not make it work!
    I made other attempts at the settings and not to avail.
    I tried to make new tests by modifying the firmware for gamepad v2.3 again.
    In this firmware I was able to get results with nudge when I nudged my pincab.
    It happens that the buttons only worked through the FX3 menu. When I start the table do not work!
    I tried to modify the buttons in both firmwares in the option of controls in FX3, but without success.
    Anyone have any ideas or configuration file that could help me!

  • #2
    Hey tcharlie84! I recommend you to join this conversation:

    The guys there help each other a lot!

    Hope it helps!