Announcement

Collapse
No announcement yet.

Game exits every time on Pinball FX3 logo

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Game exits every time on Pinball FX3 logo

    Picked this game up on Steam a couple days and had been enjoying it quite a lot. I've bought a bunch of the table packs and had been experiencing no issues. Tonight, I had been playing just fine and decided to get some additional tables. I exited out and purchased the Marvel Original Pack and the Star Wars Heroes Within pack, and when I fired the game up to try them out, I found that as soon as the Pinball FX3 logo animation is shown, the cursor shows a loading spinner for a second and then i'm dropped back to desktop.

    I've tried uninstalling and reinstalling, i've tried deleting the Zen profile settings from My Documents, and i've tried rebooting, but I can't get any other result than being dropped to desktop at the Pinball FX3 logo. I've also tried simply starting up the game over and over, to see if maybe it was "it sometimes works, it sometimes doesn't" kind of thing, no with luck. Just really sucks that everything works great until I spend more money. Any help or suggestions would be greatly appreciated. Running on Windows 10, if it matters.

  • #2
    Try playing the game offline and see if that works. It's possible that the game is having trouble connecting to Zen's server and is force closing the game when the connection fails.

    Comment


    • #3
      Same here....

      purchased 3 DLCs yesterday.... everything worked fine.... today i bought "Marvel Pinball Avengers Chronicles"...
      since then, the Game Exits without any Message when it comes to "loading Profile"

      Running on Win 7 Pro

      Try playing the game offline and see if that works. It's possible that the game is having trouble connecting to Zen's server and is force closing the game when the connection fails.
      Tried.... but it has no effect on the Issue
      Last edited by Kempstar; 06-29-2018, 04:14 PM.

      Comment


      • #4
        I posted this same message in the Steam forums to be sure I had adequate coverage for getting this issue resolved, and there are seven additional people having this exact problem there. Some- any- kind of acknowledgement from the developers would be greatly appreciated.
        Last edited by Burzz; 06-30-2018, 03:15 AM.

        Comment


        • #5
          Just as an update, I tried switching to the beta branch but nothing changed. Also tried in offline mode, but it didn't work.
          Last edited by Burzz; 06-30-2018, 03:16 AM.

          Comment


          • #6
            Same problem here freezing at "Loading Profile". Reboot is not fixing it. I just got this game today and spent a bunch on tables. I was already upset when I found out I can't play cabinet mode and I'm waiting for some type of code. Then 2 hours later the program crashes every time. As a software developer myself you're making us all look bad.

            Comment


            • #7
              ok.... at least something...

              i removed (not deleted) the profile.dat from

              C:\Users\User\Documents\Zen Studios\Profile backup\442120\76561197987385384

              .... Started the game... it worked but my stats were gone.... quit the game...

              moved the old file back and restarted..... worked so far.... we´ll see tomorrow..

              Comment


              • #8
                Just in case Zen is reading this the above technique did not work for me. Burzz also reported in another thread it did not work for him which actually made me feel better cause I didn't want to be stuck as the only one that can't run it...lol.

                Comment


                • #9
                  Originally posted by Kempstar View Post
                  ok.... at least something...

                  i removed (not deleted) the profile.dat from

                  C:\Users\User\Documents\Zen Studios\Profile backup\442120\76561197987385384

                  .... Started the game... it worked but my stats were gone.... quit the game...

                  moved the old file back and restarted..... worked so far.... we´ll see tomorrow..
                  Tried this to no avail. This is definitely putting a damper on finishing my VPin table. I hope its resolved quickly. If it helps I'm running Win10 64bit, GTX 1050Ti GPU and an AMD FX-8120 3.1GHz CPU with 10gb of RAM(odd I know)

                  Comment


                  • #10
                    Hey Guys! Thanks for reporting this issue, we are already working on the solution. If anything changes please let us know! Thanks a lot guys!

                    Comment


                    • #11
                      Same issue here. Windows 10. Was in offline mode when this happened. I'm running it on another computer running Windows 7 offline and that's working fine.

                      Comment


                      • #12
                        Thanks Roadrunnerguy! I will forward this info to my colleagues! Have a nice day!

                        Comment


                        • #13
                          Same issue as everyone else, i installed and was playing fine on sunday the 1st and during my play i alt tabbed bought some more tables, and then carried on playing, all working fine, the next time i tried running had the same issue where it will autocrash on profile loading, have reinstalled numerous times, deleted my local account data run in compatibility mode etc all to no avail.

                          It seems there is some conflict with a certain table pack or something as after i bought a couple of tables/packs i can no longer play the game and it was working fine before but since those purchases it has never started again.

                          Comment


                          • #14
                            Just in case it is a problem with specific tables or packs, the ones I bought right before the problems started last Thursday were the Marvel Original Pack and the Star Wars Heroes Within pack.

                            Comment


                            • #15
                              The recent patch fixed the issue I was experiencing, and I just wanted to say thanks to everyone at Zen Studios! I was really frustrated to have hit such a snag right after picking up dlc, but I appreciate the attention to the matter and getting it resolved. I decided to pick up all of the available tables and i've been having a blast. Are there any plans to release additional Zen branded tables? As much as I like seeing the licensed tables, some of my favorites are the Zen ones.

                              Comment

                              Working...
                              X