Announcement

Collapse
No announcement yet.

Williams tables sticky/slow flippers ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have the same issue on the Xbox One X fx3 setup. I only just downloaded the free version to try and got the fish tales (Williams) table and the Zen table but am suffering from flipper lag which basically makes it unplayable. I would love to play on my XBox One x but just cant as it is. I was going to just delete the game and move on but didn’t think that would solve anything. As a new player that is now interested i am sure you will get people who download the free version to try and move on without reporting this issue and never look at your software again. Unplayable with lag, ill try again in a week but for now i wont be buying any more tables.
    For your reference i am using an LG55UH652D TV hooked up to my XBox.

    Comment


    • #17
      Originally posted by Cornholio View Post
      I'm gonna have to look that up in the online ps4 manual. I've never heard of boost mode. Thanks for the tip.
      Here you go.

      https://www.playstation.com/en-nz/ge...e-for-ps4-pro/

      Comment


      • #18
        lag on an xbox is always the fault of your tv. ALWAYS.

        again it's probably either game mode not being on,surround sound being on with a slow decoder, or simply a low quality tv. pinball is a worst case game for lag.

        Comment


        • #19
          Originally posted by shogun00 View Post
          It was on. Turned it off and it made a slight difference for the better. TV was already in Game Mode but doesn't have pc mode.

          It's tolerable now.

          Thanks guys.

          Comment


          • #20
            Thanks!

            Originally posted by shogun00 View Post
            I haven't notice this at all on my PS4.

            It's possible that your TV is having trouble keeping up with the processing.

            And before you say, "but the other Zen tables don't do this; just the Williams tables." Keep in mind, that several additional new features have been added to the Williams tables that aren't used in Zen's original designed tables. This includes (but not limited to) duel imaging (for the effects and non-effects toogle), ROM emulation, and a new physics engine.

            These new features may be pushing some of your TV enhancement features to their limits, which will create a slowdown. Try switching your picture setting to PC or Game Mode on your TV. This mode will turn off certain enhancers that aren't designed for video games and free up some much needed processing power on your TV.
            Not sure when my TV setting was switched to Standard, but moving it back to Game solved the flipper lag issue. It feels great to acquire a solution now and then. Thanks a lot!

            Comment

            Working...
            X