Announcement

Collapse
No announcement yet.

Can believe this has not been noticed yet. Zen, please fix!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cocothetrain
    replied
    Originally posted by McLovin View Post
    Hi everyone,

    I've seen these reports pop up here and there, thanks for voicing it on this forum as well. I'm not aware if we bumped the requirements intentionally or not-intentionally so this is an issue that we are looking into now.
    The Steam requirements got bumped pretty significantly, but the old requirements were quite outdated.

    I am still rather surprised how much power it takes to run these new tables though.

    If you need any logs or testing I have a 4K cabinet setup and a GTX 1070 OC, send me a PM!

    Leave a comment:


  • McLovin
    replied
    Hi everyone,

    I've seen these reports pop up here and there, thanks for voicing it on this forum as well. I'm not aware if we bumped the requirements intentionally or not-intentionally so this is an issue that we are looking into now.

    Leave a comment:


  • cocothetrain
    replied
    The biggest change happened from `Williams Pack 1` to `Williams Pack 2`.

    Although the changes appear to have affected all tables to a small amount (small FPS drop on all tables), this was most noticeable on the `Williams Pack 2'. Something like `Attack from Mars` was the worst one for me, and sadly one of the tables I was most excited about.

    This happened right around when I got a 4K screen so it was upgrade time anyways. Zen recommended a minimum GTX 1060, but even that was having some issues. Ended up going with a 1070 OC and its running like a dream.

    I believe part of the issue is that all of the Williams tables render twice at the same time, once for regular mode, and once for the enhanced mode.

    Leave a comment:


  • cantankerous--
    replied
    Originally posted by Tech101 View Post
    It would seem the last update the Switch got crippled all Zen made tables. The tables feel sluggish and like they're stuck in the mud. I'm playing in handheld but it was brought to my attention by someone playing docked.

    Please Zen try any of the non Willams tables and you will see for yourself the reduction in speed and no, it's not my perception after playing the Williams tables.
    This has definitely been an issue on ps4 as well. Not always, but it seems after a few games on older tables then jumping over to a williams table and that fn thing starts running like 5 frames a second. I'm guessing on frames so maybe its faster, but its so slow and unresponsive its horrible and requires you to close the application and start over.

    Leave a comment:


  • teamski
    replied
    It was noticed by some people. Zen bumped up the system requirements and the tables took a frame rate hit from Volume 2.

    -SKi

    Leave a comment:


  • Can believe this has not been noticed yet. Zen, please fix!

    It would seem the last update the Switch got crippled all Zen made tables. The tables feel sluggish and like they're stuck in the mud. I'm playing in handheld but it was brought to my attention by someone playing docked.

    Please Zen try any of the non Willams tables and you will see for yourself the reduction in speed and no, it's not my perception after playing the Williams tables.
    Last edited by Tech101; 12-31-2018, 02:01 PM.
Working...
X