Announcement

Collapse
No announcement yet.

Two DMD screens (DMD size turned OFF in UI settings)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • joyrider3774
    replied
    it's normal behaviour its doing that with everyone well at least it does it also with me. Don't know why zen choose to do that

    Leave a comment:


  • Two DMD screens (DMD size turned OFF in UI settings)

    Started getting a second DMD on the playfield in cabinet mode. It ONLY pops up when inputting initials or interacting with the DMD (like in Skyrim: Selecting quest with flippers, choosing weapons, etc). I have the DMD size turned OFF in in UI settings. It DOESN'T appear on the playfield during regular play (the DMD is on my 3rd monitor) just when entering initials or otherwise using the flippers to interact with the DMD. Did I mess something up in the settings somewhere? Can anyone help?
    Last edited by Spike788; 04-23-2019, 08:17 PM. Reason: Spelling mistake
Working...
X