No announcement yet.

I uninstall Pinball FX3 game and didn't work :(

  • Filter
  • Time
  • Show
Clear All
new posts

  • I uninstall Pinball FX3 game and didn't work :(

    I play Pinball FX3 in PlayStation 4 console and a few days ago the game started having problems (already posted in Bugs threads).

    When I enter in a table, any table, the X button function of my controller doesn't work, I press it and nothing happens. Another problem is that the X button start to press by itself repeatedly. This button function gets crazy!!! This problem only happen in the tables, NOT in the menues.

    I thought it was a problem with my controller, so I played another games and everithing goes right, so I returned to play Pinball FX3 and in the Options, I changhed the X button function to another button and the problem persists, obviously with the new button asigment.

    I tried to play with other user ID of my PS4 and I didn't detect the problem, so I tought that maybe some settings I changed causes the problem and I thought to restart the settings to default configuration to avoid this problem, but 20 mins later the problem begins!!!! So I descarted the idea that changing the settings causes the problem.

    This problem started when I bought the CORE COLLECTION tables, I don't know if these tables cause the problem, so I decided to UNINSTALL the game and INSTALL it again but without installing the CORE COLLECTION to see what happen. And the problem still exists.

    I don't know how to fix it and why this started. The game worked perfectly before and suddenly this bug appears.

    Please help meeeeeeee!!! I'm addicted with Pinball FX3 and this problem breaks the gaming experience.

    Has this happened to someone else too?
    Last edited by Fierr0; 04-29-2020, 04:23 PM.