Announcement

Collapse
No announcement yet.

Medievil Madness bumper sound bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Medievil Madness bumper sound bug

    Medievil Madness bumper sound bug, sudden increase in volume occurs when the ball hits it.

    A part from that there is a massive drop in performance with almost all pinball tables.

    Thanks & Regards

  • #2
    Originally posted by Turtle Power View Post
    Medievil Madness bumper sound bug, sudden increase in volume occurs when the ball hits it.

    A part from that there is a massive drop in performance with almost all pinball tables.


    Thanks & Regards
    I haven't had a chance to dig into it, but I noticed this as well. Listed FPS on a QHD monitor w/ a 1070ti dropped from being maxed out at 240 down to under 100. Only had a quick look while playing a couple of games on the new Williams' tables so I'm not sure if it's just the Williams' ones, and unfortunately am doing work to my cabinet so I can't verify at the moment.

    Maybe they changed the Williams' back end for the new tables and it mucked something up?

    Comment


    • #3
      Originally posted by sswilson View Post
      I haven't had a chance to dig into it, but I noticed this as well. Listed FPS on a QHD monitor w/ a 1070ti dropped from being maxed out at 240 down to under 100. Only had a quick look while playing a couple of games on the new Williams' tables so I'm not sure if it's just the Williams' ones, and unfortunately am doing work to my cabinet so I can't verify at the moment.

      Maybe they changed the Williams' back end for the new tables and it mucked something up?
      I was able to confirm the bumper audio "bug" (it's ridiculously loud), and will comment on the other bug in the dedicated thread.

      Comment


      • #4
        Hi Guys! We are aware of these problems the sound bug is strange to me as it only affected ToM and MM, deep is looking into this. Could I ask if you turn off the cabinet repositioning on your cabinet, do you experience the same issue? If you could send a dxdiag file to [email protected], it could help us a lot! Thanks in advance!
        Community Manager
        Zen Studios

        Comment


        • #5
          It sounds like the bumper sound plays 2 times for every ball hit or else the sound fx is corrupted.

          Sounds terrible either way...

          Comment


          • #6
            Originally posted by Linne_Zen View Post
            Hi Guys! We are aware of these problems the sound bug is strange to me as it only affected ToM and MM, deep is looking into this. Could I ask if you turn off the cabinet repositioning on your cabinet, do you experience the same issue? If you could send a dxdiag file to [email protected], it could help us a lot! Thanks in advance!
            I sent a dxdiag off to the address you listed, but mainly for the sound bug as opposed to the DMD one. I'm still getting 150 FPS on the new tables @ QHD res so you'd be better off looking at folks with lower hardware specs for insight into that issue.

            Comment


            • #7
              Reported same Bug on XBOX

              I reported the same audio bug with the bumpers and the volume increasing a while back on Xbox. It seems to be for medieval madness only.

              Comment


              • #8
                Originally posted by rmaultra View Post
                I reported the same audio bug with the bumpers and the volume increasing a while back on Xbox. It seems to be for medieval madness only.
                and Theater of Magic on PC

                Comment


                • #9
                  Originally posted by Linne_Zen View Post
                  Hi Guys! We are aware of these problems the sound bug is strange to me as it only affected ToM and MM, deep is looking into this. Could I ask if you turn off the cabinet repositioning on your cabinet, do you experience the same issue? If you could send a dxdiag file to [email protected], it could help us a lot! Thanks in advance!
                  Turning repositioning OFF did NOT fix anything just so you know. PC Win 10 steam platform (cabinet mode)

                  Comment


                  • #10
                    Android

                    Same bug on the Android Williams app

                    Comment


                    • #11
                      Originally posted by Turtle Power View Post
                      and Theater of Magic on PC
                      This bug has existed for a very long time on the iOS version of the Williams app and affects both of the reported tables as well.

                      It appears they've at some point switched to the same (unified) code base and have thus transferred the bug to other platforms as well.
                      Last edited by MadScience2006; 11-08-2020, 08:54 PM.

                      Comment


                      • #12
                        Originally posted by MadScience2006 View Post
                        This bug has existed for a very long time on the iOS version of the Williams app and affects both of the reported tables as well.

                        It appears they've at some point switched to the same (unified) code base and have thus transferred the bug to other platforms as well.
                        That's not very promising news when it comes to seeing this resolved at all let alone in a timely fashion.

                        Comment


                        • #13
                          Been noticing this issue on the Switch version as well. In my case, not only are the pop bumpers really loud, but they actually interfere with the Medieval Madness emulation - it misses some hits and it slows down, then speeds up temporarily to compensate. The bumpers sound like they're playing five or so copies of the sound effect for every hit.

                          Comment


                          • #14
                            Thank you very much for the reports guys, deep will look into this!
                            Community Manager
                            Zen Studios

                            Comment


                            • #15
                              Just came online to report this and saw this thread. Sounds like every hit plays the bumper sound file a couple of times...quite annoying.
                              http://steamcommunity.com/id/leander_at/

                              Comment

                              Working...
                              X