No announcement yet.

cant install epic quest on xoom

  • Filter
  • Time
  • Show
Clear All
new posts

  • cant install epic quest on xoom

    Hi, I'm having problems installing EPIC QUEST on my Xoom. I've downloaded it at least ten times, but instead of loading it just returns to the original download screen.
    I've successfully installed and play both Wolverine and Thor with no trouble.
    I'm running 4.0.3
    Ironically, I also have a Droid X2 with Zen pinball installed. Epic quest installed on my Droid eventually (tried twice then restarted phone , that did the trick), but still no luck with my Xoom.
    I haven't rooted either the phone or the Xoom, would that help maybe?
    Any help would be great, thanks

  • #2
    Hey! I will let the team know! Hopefully we can get to the bottom of it.


    • #3
      Have you downloaded the game update to version 1.3.1 yet?


      • #4
        reinstall worked

        I reinstalled the whole Zen pinball app and it seems to be working great now. Thank you.
        I'm thrilled at the speed of board download. Took less than 2 minutes to downloads 3 tables. Very cool.


        • #5

          ok so basically i have no issues with the game on the tablet if im pushing the sides of the screen, HOWEVER, if i connect it to the keyboard that can be bought for the tablet. the left arrow works great for moving the LEFT flipper, however the right arrow on the keyboard does nothing