No announcement yet.

Shaman game quits at startup (iMac)

  • Time
  • Show
Clear All
new posts

  • Shaman game quits at startup (iMac)


    I purchased Shaman a couple of days ago thru Zen 2 app. The table downloaded, but when I click on single player, the message comes up: Zen Pinball 2 quit unexpectedly. I wrote to Zen but have not heard back yet. In the meantime I've tried the following but nothing has worked:

    1. Restarted my Mac (without deleting the table).

    2. Deleted the table, restarted, then reloaded the table.

    3. Deleted the table, rebuilt my desktop directory with Disk Warrior, fixed disk permissions and went to the extreme and defragged my drive with Drive Genius. Then reloaded the table.

    I'm on an iMac running Yosemite 10.10.5. All my other zen games work fine.

    Any other suggestions would be appreciated. Thanks!

  • #2
    Hi J57!

    Thanks for giving it this much troubleshooting from your end. I'll get this to the attention of our QA team if they can find a solution.

    There might be something wrong with the game itself that prevents Shaman from properly starting up, have you tried deleting the whole game and redownloading?



    • #3
      Greetings McLovin!

      Thanks for responding. I did delete the whole game a few times:

      I deleted game and restarted my computer- then restored the game.

      I deleted the game, rebuilt hard drive directory /defragged the drive -then restored the game.

      I just now tried deleting the game and restoring again, but the game still quits when launched.



      • #4
        I have the same problem om my mac.
        Shaman quits at startup. ( iMac Mac OS Sierra 10.12.6)

        What can I do ?