Results 1 to 6 of 6

Thread: Stuttering when reflection enable.

  1. #1

    Default Stuttering when reflection enable.

    When enabling reflection in the options there's some big stuttering happening on some tables. On Mars for example, while watching the intro when the camera moves around the table, each time the lights flash there's stuttering. It's butter smooth on Xbox One. Also reflections seem to be lower-res on PC than on Xbox One.

    I have a gtx 970 so the problem must be somewhere else. I normally run the game at 1080p with 8x AA. I even tried 1024*768 with no AA but there's still stuttering when reflection is enable (especially on Mars).

    Right now I'm on Win 10 with gtx 970 but it was doing the same thing a couple of months ago when I was on Win 8.1 with a gtx 560ti.

  2. #2

    Default

    Quote Originally Posted by JPRacer77-Qc View Post
    When enabling reflection in the options there's some big stuttering happening on some tables. On Mars for example, while watching the intro when the camera moves around the table, each time the lights flash there's stuttering. It's butter smooth on Xbox One. Also reflections seem to be lower-res on PC than on Xbox One.

    I have a gtx 970 so the problem must be somewhere else. I normally run the game at 1080p with 8x AA. I even tried 1024*768 with no AA but there's still stuttering when reflection is enable (especially on Mars).

    Right now I'm on Win 10 with gtx 970 but it was doing the same thing a couple of months ago when I was on Win 8.1 with a gtx 560ti.
    Must admit...I've noticed a fair bit of this too. Not sure what settings are causing it, but this happens on mine too...and I too have a 970...which I'm guessing must be more than capable.

  3. #3
    Senior Member Casio's Avatar
    Join Date
    Jun 2011
    Posts
    198

    Default

    Since updating to windows10 stuttering has been occurring on a medium end intel HD4000 laptop I use.

    Now I know this sort of laptop is not expected to run the game with all bells and whistles but I had no problems with any tables using basic graphics settings prior to updating from windows 8.1.

    Could it be the always on windows updates?

  4. #4

    Default

    Please Barbie can you let the team know about this? Thanks!

    edit: Just to let you know that when running the game in borderless window there's less stutter but it's still present but almost unnoticeable. When there's stuttering, the FPS change from 60 to 61, then 59 and 60 again. This is with v-sync on. It's not like a frame drop but like a de-sync.

    Done some testing and with v-sync off FRAPS told me I'm running at 240 fps with some drop to 239. Those small drops happen about at the same time I see stuttering with v-sync on.
    Last edited by JPRacer77-Qc; 11-08-2015 at 01:03 PM.

  5. #5

    Default

    Quote Originally Posted by JPRacer77-Qc View Post
    Please Barbie can you let the team know about this? Thanks!
    Of course!

  6. #6

    Default

    Hi Barbie!

    So any news about this problem? Just tried it with the new patch and still the same thing. Like some recent games (last being Quantum Break on PC) I'm wondering if the stutters are not due because of a rounding error in the code skipping frames.

    Like I've said previously, just tried the opening fly-through of "Mars" with Reflection On. You can't miss it. (It's stuttering with Reflection Off too, but much less).

    Hope this will be resolve soon. I'm playing on the Xbox One in the meantime but I prefer to play on PC.

    Cheers!

    edit: Changing the "Maximum pre-rendered frames" to 1 in the nvidia control-panel really help reducing the stutter but it's still there.
    Last edited by JPRacer77-Qc; 04-23-2016 at 03:06 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •