Results 1 to 4 of 4

Thread: PC Couch Co-op not working

  1. #1
    Junior Member
    Join Date
    May 2016
    Posts
    2

    Exclamation PC Couch Co-op not working

    When I select Multiplayer>Local any of the options ask second player to "Press A to join..." But it is A on the x-box controller. There is no x box controller enabled in the menu options, I don't even own an x box. I have mouse and keyboard selected in the menu options and that is the default which I have not changed. How do I get past this screen and how can I play local MP on PC with mouse & keyboard? Thanks.

    http://i.imgur.com/iCUpUpP.jpg

  2. #2

    Default

    Quote Originally Posted by azggrgrtrzd View Post
    When I select Multiplayer>Local any of the options ask second player to "Press A to join..." But it is A on the x-box controller. There is no x box controller enabled in the menu options, I don't even own an x box. I have mouse and keyboard selected in the menu options and that is the default which I have not changed. How do I get past this screen and how can I play local MP on PC with mouse & keyboard? Thanks.

    http://i.imgur.com/iCUpUpP.jpg
    It should tell you in the settings/controls menu what button you have set up for this action - I think it might default to enter, but you can change it to something else from the controls menu.

  3. #3
    Junior Member
    Join Date
    May 2016
    Posts
    2

    Default

    Quote Originally Posted by BarbieBobomb View Post
    It should tell you in the settings/controls menu what button you have set up for this action - I think it might default to enter, but you can change it to something else from the controls menu.
    Can you please be more specific? Under "Help & Options" I have Controls>Control Type>Keyboard & Mouse.

  4. #4

    Default

    Quote Originally Posted by azggrgrtrzd View Post
    Can you please be more specific? Under "Help & Options" I have Controls>Control Type>Keyboard & Mouse.
    Right under the Control Type, it should say Key Bindings. Click it and you can reset your controls. Note that there are 2 sections for this, "Castle Controls" and "Hero Controls" that can be scrolled through by clicking the arrows at the top.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •