Results 1 to 11 of 11

Thread: game not loading sometimes :(

  1. #1

    Default game not loading sometimes :(

    as title says , the game sometimes loads well and without any problems and sometimes it stucks on loading screen or say that the server can't be conected ...

    I , and I supose most of player base , understand that it is a new game and such errors and problems are more frecuent in recently released games and might be a nightmare for the dev's , totally understand this.

    what is not okey , that every time this issue happens and finally the game loads , the progress from a few hours before are in someway reseted , like happened right now. finally in the game after 10 minutes loading and my energy-reserve(was at 210 or so) and the purple tubes(like over 680) are now at 110 energy and 478 tubes , also lost what I bought this morning in shipments and some tasks and missions I finished are back how they was this morning before I start to play.

    seriously , if you don't want to lose players and potential revenue in the 1st days of release , fix this issues.

    for now , I will not continue to play(no , will not uninstall it) until i see an update fixing the issues explained , don't like to waste my time progressing only to see the progress gone a few hours later , it's the second time this happened , yesterday it happened , too.

    greetings and don't take my feedback as negative , it's more to encourage you to fix things , so that game runs smoothly and you don't lose players before the game even has a chance to grow and being played. the game has a great potential and can have a long run , but only if bugs and errors are fixed asap.

    I can assure you , normally I wouldn't even care about and just uninstall it , just as I did with other games before , but I like this game , not because of the movie , because it's a nice game.

  2. #2

    Default

    Quote Originally Posted by Thorius Antares View Post
    as title says , the game sometimes loads well and without any problems and sometimes it stucks on loading screen or say that the server can't be conected ...

    I , and I supose most of player base , understand that it is a new game and such errors and problems are more frecuent in recently released games and might be a nightmare for the dev's , totally understand this.

    what is not okey , that every time this issue happens and finally the game loads , the progress from a few hours before are in someway reseted , like happened right now. finally in the game after 10 minutes loading and my energy-reserve(was at 210 or so) and the purple tubes(like over 680) are now at 110 energy and 478 tubes , also lost what I bought this morning in shipments and some tasks and missions I finished are back how they was this morning before I start to play.

    seriously , if you don't want to lose players and potential revenue in the 1st days of release , fix this issues.

    for now , I will not continue to play(no , will not uninstall it) until i see an update fixing the issues explained , don't like to waste my time progressing only to see the progress gone a few hours later , it's the second time this happened , yesterday it happened , too.

    greetings and don't take my feedback as negative , it's more to encourage you to fix things , so that game runs smoothly and you don't lose players before the game even has a chance to grow and being played. the game has a great potential and can have a long run , but only if bugs and errors are fixed asap.

    I can assure you , normally I wouldn't even care about and just uninstall it , just as I did with other games before , but I like this game , not because of the movie , because it's a nice game.
    We are working on an update to improve stability and the lost progress issues - please email us from within the options menu of the app and we can send compensation to get you back on track.

  3. #3

    Default

    thanks for your reply , nice to hear that the dev's are seriously working on this kind of issues , that's the way to go ..

    as for a compensation , that's not what I want , I am not a greedy and whiny type of player who wants to be compensate for every issue , bug or error encountered , I just want to see the game working as it should , nothing more than that.

    greetings and keep the good work going

  4. #4

    Angry all my progress lost , have to start from the tutorial ¬¬

    played last night , completed dailies , all was working well , had my lost progress back ,all good ... closed the game , came back 2 hours later , not loading again.

    this morning I load the game and SURPRISE , all my progress lost , have to start from tutorial again.. even login-out and in from google play games doesn't work. uninstalled the game , reinstalled again , game not loading again for 1 hour , after this hour , finally managed to load the game and still progress lost.

    at the end , I uninstalled the game and will not install it again ... just simple.

    no compensation can repair this ....

  5. #5

    Default

    Quote Originally Posted by Thorius Antares View Post
    played last night , completed dailies , all was working well , had my lost progress back ,all good ... closed the game , came back 2 hours later , not loading again.

    this morning I load the game and SURPRISE , all my progress lost , have to start from tutorial again.. even login-out and in from google play games doesn't work. uninstalled the game , reinstalled again , game not loading again for 1 hour , after this hour , finally managed to load the game and still progress lost.

    at the end , I uninstalled the game and will not install it again ... just simple.

    no compensation can repair this ....
    Sorry to hear that - let me know if you change your mind at any point.

  6. #6

    Default hi again!

    hi again , I re-installed the game after near 3 months of waiting if the problems are solved , but , the problem with my progress is still there , I am logged in with the google play account I started to play and in achievements I have 9 achievements unlocked , so, now I know that I am logged in with the correct account , but I am at level 1 with all the progress gone as I stated a few months ago.
    I don't want a compensation or have to start all over again , I just want my progress back as it was before the loading and server issues back in that days.
    if it helps in someway , this is the ally-code I had assigned : 112-053-883.
    just send me a message with the information you need , so that I can send a ingame-mail and maybe you can restore my progress as it was at 25-june-2016 , that was the last time I was able to login correctly and to play , after that , all was gone.

    greetings , waiting for some response

  7. #7

    Default

    Quote Originally Posted by Thorius Antares View Post
    hi again , I re-installed the game after near 3 months of waiting if the problems are solved , but , the problem with my progress is still there , I am logged in with the google play account I started to play and in achievements I have 9 achievements unlocked , so, now I know that I am logged in with the correct account , but I am at level 1 with all the progress gone as I stated a few months ago.
    I don't want a compensation or have to start all over again , I just want my progress back as it was before the loading and server issues back in that days.
    if it helps in someway , this is the ally-code I had assigned : 112-053-883.
    just send me a message with the information you need , so that I can send a ingame-mail and maybe you can restore my progress as it was at 25-june-2016 , that was the last time I was able to login correctly and to play , after that , all was gone.

    greetings , waiting for some response
    I can't guarantee that we'll have a save file for you, but you do need to email from the options menu of the game in order for us to investigate it.

  8. #8

    Default

    Quote Originally Posted by BarbieBobomb View Post
    I can't guarantee that we'll have a save file for you, but you do need to email from the options menu of the game in order for us to investigate it.
    I will send the mail tomorrow and see what dev's can do with that information , if they can't , bad luck and I start fresh , but at least let the team look into it. any specific information needed or do I just send the mail explaining that I lost the progress?

  9. #9

    Default

    Quote Originally Posted by Thorius Antares View Post
    I will send the mail tomorrow and see what dev's can do with that information , if they can't , bad luck and I start fresh , but at least let the team look into it. any specific information needed or do I just send the mail explaining that I lost the progress?
    Yep- just say that you lost your progress and I'll have the team check for a save file for you The email will automatically fill in some info we'll need so just be sure not to delete any of it.

  10. #10

    Default

    Quote Originally Posted by BarbieBobomb View Post
    Yep- just say that you lost your progress and I'll have the team check for a save file for you The email will automatically fill in some info we'll need so just be sure not to delete any of it.
    okay , got it

  11. #11

    Default

    I was thinking and it maybe better if I start fresh to much trouble sending mails , waiting for response and if it will be fixed or not , its better to make a fresh start and so I can do things better as the last time , thanks anyways for responding and trying to help with my issue

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •