Results 1 to 3 of 3

Thread: Sometimes Flipper does not respond to keystroke on occasion

  1. #1
    Junior Member
    Join Date
    Jul 2014
    Posts
    8

    Default Sometimes Flipper does not respond to keystroke on occasion

    Hi - I've been playing Zen Pinball for a good few
    years now on two different laptops and I have a reoccurring problem that rears its head from time to time. Most of the time all is good but occasionally I will hit the flipper key on my keyboard and the flipper simply will not work. This is not a lag - the flipper just doesn't respond at all. I've been playing a lot of the Avengers table today and everything was fine - then I was on Age of Ultron and I was achieving a good score, over 100 million and in quick succession three left flipper hits did not respond so I lost three balls in the space of a few minutes. This problem seems to come and go, I can play for ages with no issue then all of a sudden it happens again. It's occurred on two different laptops that have very similar spec so I am wondering if it has something to do with the graphics card. It also has happened on The Pinball Arcade.

    The spec of the laptop I am using is:
    Toshiba with Intel® Core™ i3-2350M Processor
    6GB RAM
    HD3000 Graphics
    64 bit OS

    As you can see a very average machine but it seems to run the game fine on the whole. Anyone have any ideas with this?

  2. #2

    Default

    Quote Originally Posted by zax93 View Post
    Hi - I've been playing Zen Pinball for a good few
    years now on two different laptops and I have a reoccurring problem that rears its head from time to time. Most of the time all is good but occasionally I will hit the flipper key on my keyboard and the flipper simply will not work. This is not a lag - the flipper just doesn't respond at all. I've been playing a lot of the Avengers table today and everything was fine - then I was on Age of Ultron and I was achieving a good score, over 100 million and in quick succession three left flipper hits did not respond so I lost three balls in the space of a few minutes. This problem seems to come and go, I can play for ages with no issue then all of a sudden it happens again. It's occurred on two different laptops that have very similar spec so I am wondering if it has something to do with the graphics card. It also has happened on The Pinball Arcade.

    The spec of the laptop I am using is:
    Toshiba with Intel® Core™ i3-2350M Processor
    6GB RAM
    HD3000 Graphics
    64 bit OS

    As you can see a very average machine but it seems to run the game fine on the whole. Anyone have any ideas with this?
    If it's happening on both games it is likely a hardware issue. If you have an Xbox controller, you might try that (or a different keyboard if possible).

  3. #3
    Junior Member
    Join Date
    Jul 2014
    Posts
    8

    Default

    Quote Originally Posted by BarbieBobomb View Post
    If it's happening on both games it is likely a hardware issue. If you have an Xbox controller, you might try that (or a different keyboard if possible).
    I think it probably is - its just odd that 99% of the time there is no problem. I have tried plugging in an external keyboard and had no problem but I didn't use it long enough to make a definitive conclusion. I'm hoping that when I get a more powerful laptop at somepoint it won't happen anymore.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •