Results 1 to 4 of 4

Thread: Balls are not transfered / get stuck on kickbacks

  1. #1
    Junior Member
    Join Date
    Jul 2017
    Posts
    2

    Default Balls are not transfered / get stuck on kickbacks

    Ok second try to post my first try got lost. So hello again.
    I have a problem on some kickouts especially on the table "Masters of the force", but the problem is noticable on some other tables too.
    At Masters of the force on the left side, where the ball should get transfered to the little plattform it jumps and jumps but dont get on the platform. It is like the kick is not powerfull enough. This table is unplayable for me, because it never gets transfered.
    The second table where it is really annoying is Star Wars Rebels. There it is the hole under the right top plunger, where the tie fighter-symbol is. Same problem, but the ball gets out after some tries, but sometimes it needs 10 tries to get out there - very annoying, when you are in a timed mission...
    I am playing at 1600x900, borderless window mode if that matters, but also tried different resolutions and fullscreen mode. (fullscreen has an input lag on my laptop)
    Here are some screenshots.


  2. #2
    Community Manager McLovin's Avatar
    Join Date
    Apr 2017
    Posts
    447

    Default

    Hello,

    what is your fps situation? Are you playing on locked 60 fps, or do you have it unlocked? Maybe that could cause problems like this.

  3. #3
    Junior Member
    Join Date
    Jul 2017
    Posts
    2

    Default

    yehii, I forced my graphic driver to disable vertical sync and now the input lag on fullscreen is gone and the table works just fine.
    thanks a lot!

    edit:
    ok I tried a little bit further, so just if anybody has a similar problem. My laptop and I think nearly any modern laptop is using 2 graphic cards - in my case with the Intel HD "graphic card" that is not more than a part of the CPU, there is also a dedicated nvidia adaptor for 3D applications.
    So when using borderless window mode, my Windows is using Intel graphics and on fullscreen nVidia graphics. Disabling vertical sync on the nvidia driver let me use fullscreen, fps where at 100-200, but it felt like 15fps, very stuttering.
    Looking at the Intel driver I noticed, refresh-rate was at 50p Hz, my LCD is at 60. So setting the Intel driver to use 60Hz and resetting FX2 to use borderless window mode solves my problem. It seems like the mid-range Intel HD "GPU" does like FX2 pinball a lot more than my gaming card.
    Last edited by izaakstern; 08-02-2017 at 11:19 AM.

  4. #4
    Community Manager McLovin's Avatar
    Join Date
    Apr 2017
    Posts
    447

    Default

    We're glad it worked out, and thanks for the detailed explanation!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •