Results 1 to 5 of 5

Thread: Lag

  1. #1
    Junior Member
    Join Date
    Sep 2017
    Posts
    2

    Default Lag

    Hey I really enjoyed pinball fx on Xbox 360 and never had any issues with lag between controller inputs and flipper response. I downloaded fx2 and for Xbox 1 and never could get the lag to go away. Now I was excited to try Fx3 but still have a lag. Any thoughts or help with correcting this would be appreciated. I do not see any calibration settings.

  2. #2
    Junior Member
    Join Date
    Jan 2017
    Location
    Scotland
    Posts
    15

    Default

    On your TV try setting your TV input to game mode.

  3. #3
    Junior Member
    Join Date
    Sep 2017
    Posts
    2

    Default

    Quote Originally Posted by Jagmanmick View Post
    On your TV try setting your TV input to game mode.
    This worked! Thank you ! Having a blast now

  4. #4
    Junior Member
    Join Date
    Jul 2019
    Posts
    4

    Default Re:

    I got this information from Techgara that most Samsung TVs will allow you to turn on Game mode to optimise the TV's settings for playing video games with a gaming console, such as a PlayStation™ or Xbox™. Turning on Game Mode lets the TV bypass some of the video processors which will cut down the amount of time the TV needs to process the video input from the game. You may notice a difference in the image quality; it's up to you if you would rather reduced lag while gaming.

  5. #5

    Default Does this include video shifts

    I have noticed just in the last 10 days never had this problem before a lot of video shifting especially during multi ball. I have the latest Xbox and I play it on the Samsung TV. I am pretty sure it is on game mode. any ideas ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •