Results 1 to 4 of 4

Thread: Pinball fx3 problem with cabinet mode

  1. #1
    Junior Member
    Join Date
    Oct 2017
    Posts
    2

    Default Pinball fx3 problem with cabinet mode

    Hello. i have a problem with CABINET MODE . the backglass screen and DMD does not work in my second monitor . this is 1980x1020...

    I've added the image is correct folder with same name with the table

    Please help







  2. #2

    Default

    You have to get the backglass and DMD to the right position the way i do this is to set the backglass size the same size as you second monitor and then keep adding 100s to the vertical and horizontal position until you see it on your monitor fine tune until aligned then add the backglass horizontal position number to your DMD horizontal position and go up in 100s again on the DMD vertical position until you see it then fine tune also its best to start a table first then go into cabinet options as this gets the DMD to show as well

  3. #3
    Junior Member
    Join Date
    Jan 2018
    Posts
    4

    Default

    I second Space Cowboy, I set mine huge to find it and then just began sizing it down til i achieved a size I wanted. Nice thing about fx3 is you can make adjustments in real time. Just adjust the number and cursor down and it will resize!!

  4. #4
    Community Representative hajdu's Avatar
    Join Date
    Nov 2017
    Posts
    212

    Default

    Hey,
    is this problem sorted out?
    Thanks spacecowboy for hopping in!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •