Results 1 to 12 of 12

Thread: Family Guy Bug - Lois orbit blocked by invisible barrier

  1. #1

    Default Family Guy Bug - Lois orbit blocked by invisible barrier

    Hi Zen,

    I recently encountered a bug on the Family Guy table (Nintendo Switch version) which meant I couldn't shoot the Lois orbit, it was basically blocked by an invisible barrier. It seems like it could have something to do with the upper flipper, as if the game thought it was raised.

    Video (there are six shots that should have gone through the orbit, it's pretty obvious):

    https://youtu.be/_f-umcnMZPo

    You can see the shots affected at 2 seconds, 8 seconds, 17 seconds, 21 seconds, 24 seconds and 29 seconds into the video.
    Last edited by gaz5021; 05-23-2018 at 03:05 AM. Reason: dihydrogen monoxide

  2. #2

    Default

    I have experienced the same bug on Xbox One in the past. It's as though the upper right flipper is pressed and locked in the out position thus blocking the ball, but the flipper appears normal. I have also had this happen on the Deadpool table with the same upper right flipper.
    Last edited by DepecheM101; 05-23-2018 at 08:29 AM.

  3. #3

    Default

    Quote Originally Posted by DepecheM101 View Post
    Its as though the upper right flipper is pressed and locked in the out position thus blocking the ball, but the flipper appears normal.
    Yeah, it certainly seems like that's what's happening. Kinda ruined a nice score I had going; my score rate wasn't the same without access to Lois (and consequently no Wizard mode).

  4. #4
    Table Designer ndever's Avatar
    Join Date
    Oct 2014
    Posts
    37

    Default

    Hi,

    wow, that is really strange, even by Quahog's standards. Does this happen a lot or was it just a one time event? Did anything peculiar happened beforehand? Did you save your game and then continued or was it one long continuous play?

    Thanks for reporting, we'll look into it.

  5. #5

    Default

    Quote Originally Posted by ndever View Post
    Hi,

    wow, that is really strange, even by Quahog's standards.
    Haha.

    I've only had this table for a few days, this was the only time I saw this issue occur. After it happened, it stayed that way for the rest of the game. I tried saving and reloading my game to see if it would fix the problem, but it didn't. After game over and starting a new game, it was fixed.

    I hadn't saved and reloaded the game before it happened. I can't remember anything strange happening beforehand. I do tend to shoot the "under arm" hole fairly often - any time it's lit for whatever reason. I think there was a good chance I'd shot it not long before the issue began.

    I was using the rewind power and had exhausted it (as you can see). I was on ball 1. I would've definitely been using mulitball bonus (maxed) and the second passive skill would've been bumpers bonus (maxed), I think. Either bumpers, or ball save.

  6. #6
    Community Representative Chili's Avatar
    Join Date
    Mar 2018
    Posts
    102

    Default

    Hey DepecheM101! Can you please tell me when did you experience this issue with Deadpool? Was it a long time ago? Also, how many times have you experienced this problem? Thanks!

  7. #7

    Default

    It was quite a while ago. I've just checked my recordings and it was 218 days ago but I haven't played Deadpool for a while so I don't know if the problem still exist. I am trying Family Guy at the moment to see if I can replicate the problem. I am wondering if it is connected to the rewind upgrade.

  8. #8
    Community Representative Chili's Avatar
    Join Date
    Mar 2018
    Posts
    102

    Default

    Hey DepecheM101! Thanks for the info! I recommend you to check it again and let us know if you experience the problem or not! Thanks a lot!

  9. #9

    Default

    Just got it starting to happen on Family Guy, instead of the ball rolling smoothly down off the upper right flipper it now acts as if there is a bump and the ball bounces off the inactive flipper. This is how the problem starts and it gets worse until the invisible flipper blocks the Lois lane and I can confirm it is related to the rewind. There is another table this happens on but I can't remember which one but I know it's a Marvel one with an upper right flipper.

    I will try it on Deadpool.
    Last edited by DepecheM101; 05-23-2018 at 01:19 PM.

  10. #10

    Default

    On Deadpool I have discovered it can also affect the upper left flipper also.

    I had previously reported the one on Family Guy 22/12/2017 https://forum.zenstudios.com/showthr...9667#post79667


    I might be wrong but I have a suspicion it is related to when using a rewind the flippers fail to go down automatically without any button pressed if they are active when finishing rewinding.
    Last edited by DepecheM101; 05-23-2018 at 02:00 PM.

  11. #11

    Default

    I can confirm I had the “bump” occurring off the upper flipper as well, prior to the lane becoming fully blocked. I actually didn’t realise this was unintended behaviour! I should have, though.

    I reckon you’re probably right about it being related to the rewind affecting the flippers.

  12. #12
    Community Representative Chili's Avatar
    Join Date
    Mar 2018
    Posts
    102

    Default

    Hey! Thanks guys, I will inform our developers about the issue!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •