Results 1 to 8 of 8

Thread: Disabling the assistant in PBFX3

  1. #1

    Default Disabling the assistant in PBFX3

    She reminds me of the paperclip back in the windows 97 days. Any way to delete this feature? She just slows everything down. I much prefer the way PBFX2 was set up.

  2. #2
    Senior Member
    Join Date
    Jan 2015
    Location
    Wisconsin
    Posts
    203

    Default

    That was answered in this forum for me once. I am not by my console and cannot remember exactly how, and I can't seem to find it at the moment. But that CAN be disabled. I am sure someone will answer this pretty quick for ya.

  3. #3

    Default

    Quote Originally Posted by steven120566 View Post
    That was answered in this forum for me once. I am not by my console and cannot remember exactly how, and I can't seem to find it at the moment. But that CAN be disabled. I am sure someone will answer this pretty quick for ya.
    I'm on Steam. Hopefully it can be disabled there as well.

  4. #4
    Senior Member shogun00's Avatar
    Join Date
    Feb 2011
    Location
    Western NY (USA)
    Posts
    2,740

    Default

    I don't remember the exact location, but it's in the options menu that can be accessed at "My Collection".

  5. #5

    Default

    Quote Originally Posted by shogun00 View Post
    I don't remember the exact location, but it's in the options menu that can be accessed at "My Collection".
    There doesn't seem to be an options menu in 'my collection'.

    And I don't see it in any of the options from the main menu as well. Anyone have the fix for this?

  6. #6
    Senior Member shogun00's Avatar
    Join Date
    Feb 2011
    Location
    Western NY (USA)
    Posts
    2,740

    Default

    Alright, started up the game. There are two settings you need to change.

    On the main menu go to options.

    1. On the Audio tab, turn off "menu voiceover".
    2. On the UI/Streaming tab, turn off "guide character".

  7. #7

    Default

    Quote Originally Posted by shogun00 View Post
    Alright, started up the game. There are two settings you need to change.

    On the main menu go to options.

    1. On the Audio tab, turn off "menu voiceover".
    2. On the UI/Streaming tab, turn off "guide character".
    Thanks! I'll give that a shot tonight.

  8. #8

    Default

    Yup that did the trick. Thanks a lot!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •