Results 1 to 3 of 3

Thread: More display troubleshooting...

  1. #1

    Default More display troubleshooting...

    Since my previous thread was closed (any reason why??)...

    I tried hooking the PS3 up with a basic composite cable to see if this would fix the display of Zen Pinball properly. Short answer is no. Here's the longer version...

    My tv is a Pioneer Elite rear projection. When using component video inputs and displaying in progressive scan ratios or 1080i, the screen is locked into "full" mode, meaning the entire screen is filled. In this mode, Zen is compressed at the horizontally, leaving a 'letterboxed' like black bar at the top and bottom of the screen.

    Switching to a composite video input allows me to cycle my screen between "4:3", "natural wide", "cinema", "zoom", and "full". The video is only in 480i however (not good with something as detailed as Zen Pinball). "4:3" showed the game still compressed, which means even on a non widescreen tv, there'd still be an issue. Odd. "Cinema" which is used for getting rid of letterboxing on laserdiscs or non anamorphic dvd does the trick of getting rid of the compression, but again you're now having to play in 480i.

    I just wanna know, is anyone else that has a rear projection CRT display having this same issue? Those of you with LCD or Plasma screens, is the game filling up the whole screen? Like I said in my now locked thread, my TV can display in 480p or 1080i, but not 720p which is the games native resolution. I'm just looking for an answer as to whether or not I'm gonna just have to live with how I'm seeing the game now, or is there something I'm missing in my settings of the game or even on my PS3.

  2. #2

    Default

    I just had to solve a somewhat similar problem... My PS3 was setup to only display 460I and 1060P.

    Anyhow, inside your display settings (not video settings) go to “video output settings” check your video connection (in your case composite) and hopefully, at some point it will be like the HDMI option I have to use and you get to select what types of resolutions you want the system to use. Previously I didn't have 720P selected. Just 1080P and 460I and Zen Pinball would letterbox on me.

    Adding the 720P option fixed it for me. (Granted, your TV might not like that but its not going to hurt to try.. You can always rerun the video output settings and remove the 720P option.)

  3. #3
    Junior Member
    Join Date
    Feb 2016
    Posts
    1

    Default

    i have the same problem not solved

    gclub

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •