Results 1 to 19 of 19

Thread: Williams tables sticky/slow flippers ?

  1. #1
    Member
    Join Date
    Mar 2010
    Location
    The Netherlands
    Posts
    51

    Default Williams tables sticky/slow flippers ?

    Hi there,

    I really dislike how slow the flippers react in the Williams tables. Why is there a delay before the flipper reacts and why can I not use the flipper faster by pressing the button faster ?
    All the older tables that I have don't have this issue and those are much more fun to play.

    The slow flipper reaction on the new tables really ruin the game for me to be honest.

    Please fix this !

  2. #2
    Member
    Join Date
    Mar 2010
    Location
    The Netherlands
    Posts
    51

    Default

    No answer from Zen studios yet.

    Well I just played Battle of Mimban and it also has the sticky/slow flipper response. This is horrible to play with and I will not purchase any new tables untill there is a fix for it as I have absolutely no fun playing pinball with a delay in flipper response.

    Back to playing Zen Pinball for the PS3.

  3. #3

    Default

    Yep have noticed this too. I can confirm it's only on the new Williams tables. Other tables are normal.

    Using a PS4.

    EDIT: I've posted this in the 'post all bugs here' thread.
    Last edited by Cornholio; 11-08-2018 at 02:39 AM.

  4. #4
    Member
    Join Date
    Mar 2010
    Location
    The Netherlands
    Posts
    51

    Default

    Yeah I saw more people complaining about it as well. (also Steam PC like me)

    Just to let you know that I do have this in the new Star Wars tables as well. (Solo pack)

  5. #5
    Senior Member
    Join Date
    Mar 2012
    Posts
    130

    Default

    i'm managing fine on pc steam

    i had to use nvidia control panel to force max prerendered frames to 1, and disable vsync, but it does work for me.

  6. #6
    Senior Member shogun00's Avatar
    Join Date
    Feb 2011
    Location
    Western NY (USA)
    Posts
    2,740

    Default

    Quote Originally Posted by Cornholio View Post
    Yep have noticed this too. I can confirm it's only on the new Williams tables. Other tables are normal.

    Using a PS4.
    I haven't notice this at all on my PS4.

    It's possible that your TV is having trouble keeping up with the processing.

    And before you say, "but the other Zen tables don't do this; just the Williams tables." Keep in mind, that several additional new features have been added to the Williams tables that aren't used in Zen's original designed tables. This includes (but not limited to) duel imaging (for the effects and non-effects toogle), ROM emulation, and a new physics engine.

    These new features may be pushing some of your TV enhancement features to their limits, which will create a slowdown. Try switching your picture setting to PC or Game Mode on your TV. This mode will turn off certain enhancers that aren't designed for video games and free up some much needed processing power on your TV.
    Last edited by shogun00; 11-10-2018 at 05:17 AM.

  7. #7
    Senior Member
    Join Date
    Mar 2012
    Posts
    130

    Default

    when some things lag and some do not at the same resolution, generally it's because of a slow surround sound decoder in the TV.

    i ran into this once with bionic command re-armed 2. it had a good half second extra lag because it used dolby digital if the hdmi cable supported it. i had to disable surround in the console settings to fix it.

  8. #8

    Default

    Thanks all. I'll try those tweeks or it's time for a new TV...

  9. #9
    Member dave950lam's Avatar
    Join Date
    Nov 2012
    Location
    Pittsburgh
    Posts
    30

    Default

    I've brought this up a year-or-so ago. The flippers' slow recoil really penalizes those who like to keep a flipper up when the ball bounces in the slingshots. Or just making a guard when the ball comes down.

  10. #10

    Default

    Quote Originally Posted by shogun00 View Post
    I haven't notice this at all on my PS4.

    It's possible that your TV is having trouble keeping up with the processing.

    And before you say, "but the other Zen tables don't do this; just the Williams tables." Keep in mind, that several additional new features have been added to the Williams tables that aren't used in Zen's original designed tables. This includes (but not limited to) duel imaging (for the effects and non-effects toogle), ROM emulation, and a new physics engine.

    These new features may be pushing some of your TV enhancement features to their limits, which will create a slowdown. Try switching your picture setting to PC or Game Mode on your TV. This mode will turn off certain enhancers that aren't designed for video games and free up some much needed processing power on your TV.
    Quote Originally Posted by zaphod77 View Post
    when some things lag and some do not at the same resolution, generally it's because of a slow surround sound decoder in the TV.

    i ran into this once with bionic command re-armed 2. it had a good half second extra lag because it used dolby digital if the hdmi cable supported it. i had to disable surround in the console settings to fix it.
    I thought about what you said so I thought why not take the tv out of the equation. So I put on my psvr and played the williams tables through the headset in cinema mode.

    Lag is still there. I'm running a first gen PSVR on a ps4 Pro. If it's a resource issue in the tv, shouldn't this bypass any of
    those issues?

    Also changed sound out from hdmi to optical out. Plugged in an optical cable from ps4 straight to amp, bypassing anything to do with a tv. This made no difference.

  11. #11

    Default

    Quote Originally Posted by shogun00 View Post
    I haven't notice this at all on my PS4.

    It's possible that your TV is having trouble keeping up with the processing.

    And before you say, "but the other Zen tables don't do this; just the Williams tables." Keep in mind, that several additional new features have been added to the Williams tables that aren't used in Zen's original designed tables. This includes (but not limited to) duel imaging (for the effects and non-effects toogle), ROM emulation, and a new physics engine.

    These new features may be pushing some of your TV enhancement features to their limits, which will create a slowdown. Try switching your picture setting to PC or Game Mode on your TV. This mode will turn off certain enhancers that aren't designed for video games and free up some much needed processing power on your TV.
    THis has worked for me. Noticed lag on TPA for PS3/PS4 as well but switching to PC solved it. Samsung TV.
    psn: janduin68

  12. #12

    Default

    Quote Originally Posted by Cornholio View Post
    I thought about what you said so I thought why not take the tv out of the equation. So I put on my psvr and played the williams tables through the headset in cinema mode.

    Lag is still there. I'm running a first gen PSVR on a ps4 Pro. If it's a resource issue in the tv, shouldn't this bypass any of
    those issues?

    Also changed sound out from hdmi to optical out. Plugged in an optical cable from ps4 straight to amp, bypassing anything to do with a tv. This made no difference.
    how about hooking up a (decent) pc monitor with hdmi input shouldn't this be better also

    i'm not sure if the psvr itselve could introduce lag ...

  13. #13
    Senior Member shogun00's Avatar
    Join Date
    Feb 2011
    Location
    Western NY (USA)
    Posts
    2,740

    Default

    Quote Originally Posted by Cornholio View Post
    I thought about what you said so I thought why not take the tv out of the equation. So I put on my psvr and played the williams tables through the headset in cinema mode.

    Lag is still there. I'm running a first gen PSVR on a ps4 Pro. If it's a resource issue in the tv, shouldn't this bypass any of those issues?
    Are you using Boost Mode on your PS4 Pro?

  14. #14
    Member
    Join Date
    Mar 2010
    Location
    The Netherlands
    Posts
    51

    Default

    Quote Originally Posted by zaphod77 View Post
    i'm managing fine on pc steam

    i had to use nvidia control panel to force max prerendered frames to 1, and disable vsync, but it does work for me.
    zaphod77, you really helped me here as I no longer have the flipper delay.
    The setting "max prerendered frames to 1" in nvidia control panel was the magic setting for me.

  15. #15

    Default

    Quote Originally Posted by shogun00 View Post
    Are you using Boost Mode on your PS4 Pro?
    I'm gonna have to look that up in the online ps4 manual. I've never heard of boost mode. Thanks for the tip.

  16. #16
    Junior Member
    Join Date
    Nov 2018
    Posts
    1

    Default

    I have the same issue on the Xbox One X fx3 setup. I only just downloaded the free version to try and got the fish tales (Williams) table and the Zen table but am suffering from flipper lag which basically makes it unplayable. I would love to play on my XBox One x but just cant as it is. I was going to just delete the game and move on but didn’t think that would solve anything. As a new player that is now interested i am sure you will get people who download the free version to try and move on without reporting this issue and never look at your software again. Unplayable with lag, ill try again in a week but for now i wont be buying any more tables.
    For your reference i am using an LG55UH652D TV hooked up to my XBox.

  17. #17
    Senior Member shogun00's Avatar
    Join Date
    Feb 2011
    Location
    Western NY (USA)
    Posts
    2,740

    Default

    Quote Originally Posted by Cornholio View Post
    I'm gonna have to look that up in the online ps4 manual. I've never heard of boost mode. Thanks for the tip.
    Here you go.

    https://www.playstation.com/en-nz/ge...e-for-ps4-pro/

  18. #18
    Senior Member
    Join Date
    Mar 2012
    Posts
    130

    Default

    lag on an xbox is always the fault of your tv. ALWAYS.

    again it's probably either game mode not being on,surround sound being on with a slow decoder, or simply a low quality tv. pinball is a worst case game for lag.

  19. #19

    Default

    Quote Originally Posted by shogun00 View Post
    It was on. Turned it off and it made a slight difference for the better. TV was already in Game Mode but doesn't have pc mode.

    It's tolerable now.

    Thanks guys.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •