Results 1 to 2 of 2

Thread: Two DMD screens (DMD size turned OFF in UI settings)

  1. #1
    Junior Member
    Join Date
    Mar 2019
    Posts
    12

    Default Two DMD screens (DMD size turned OFF in UI settings) inputting high score initials

    Started getting a second DMD on the playfield in cabinet mode. It ONLY pops up when inputting initials or interacting with the DMD (like in Skyrim: Selecting quest with flippers, choosing weapons, etc). I have the DMD size turned OFF in in UI settings. It DOESN'T appear on the playfield during regular play (the DMD is on my 3rd monitor) just when entering initials or otherwise using the flippers to interact with the DMD. Did I mess something up in the settings somewhere? Can anyone help?
    Last edited by Spike788; 04-23-2019 at 08:17 PM. Reason: Spelling mistake

  2. #2

    Default

    it's normal behaviour its doing that with everyone well at least it does it also with me. Don't know why zen choose to do that

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •