Results 1 to 3 of 3

Thread: Problem - Below the Forest

  1. #1
    Junior Member
    Join Date
    May 2019
    Posts
    1

    Exclamation {Solved} Problem - Below the Forest

    Hello,

    I am below the map when I start the Forest level (2nd level)

    Operencia bug ZEN STUDIO V2.png

    My Version*: 1.2.2 (19531)
    Graphic : NVIDIA GeForce 1060 with Max-Q design 6GB


    Thank you for your help

    Willoshi

    -> It's ok, I have test another save point and it works
    Last edited by willoshi; 05-13-2019 at 12:10 PM. Reason: Solved

  2. #2

    Default How did you solve this?

    I have the exact same issue at the forest when it starts. Were you saving your game in multiple save slots while you played the first level? That's how you got past this bug? I only used one save slot during the first level, so I guess I'm stuck.
    Perhaps there is something in the save file itself that can be modified. Hmm....

  3. #3

    Default

    Quote Originally Posted by RaymondQSmuckles View Post
    I have the exact same issue at the forest when it starts. Were you saving your game in multiple save slots while you played the first level? That's how you got past this bug? I only used one save slot during the first level, so I guess I'm stuck.
    Perhaps there is something in the save file itself that can be modified. Hmm....
    Hi RaymondQSmuckles,

    sorry to hear that you encountered this issue! Did you try to load your manual save? Or do a save and quit and resume from the main menu? Let me know what happened!

    Thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •