Results 1 to 5 of 5

Thread: Update lost me my cabinet option

  1. #1
    Junior Member
    Join Date
    Aug 2018
    Posts
    26

    Default Update lost me my cabinet option

    Hey all

    Just putting this out there for others in case they have same experience.
    Logged in tonight - Steam did its auto update thing as expected.
    I now have no cabinet mode available and FX3 wants my access code ( which I dont have as it was ages ago and didnt write down - my error )

    I have emailed ZEN and im sure they will assist - just letting others know about a possible update bug

  2. #2
    Junior Member
    Join Date
    Oct 2017
    Posts
    4

    Default Same issue

    I have to re-type the cabinet mode code every time I launch FX3 since the WMS4 update

  3. #3

    Default

    My cabinet mode is still working fine after update not sure whats happening with you guys

  4. #4
    Junior Member
    Join Date
    Oct 2017
    Posts
    4

    Default Zen support replied

    they sent me a new code which, of course, does not solve the issue for me. I can only guess that there is a file or registry entry that is supposed to keep state of the code been input, that stopped working after the upgrade. I "verified local files" and did not help...

  5. #5
    Junior Member
    Join Date
    Aug 2018
    Posts
    26

    Default

    Thanks psmaraglia, I got a new code and my cab options became available again but I only logged in once since. Will now go see if my code "held" and advise accordingly

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •